Menu

Civilization IV Complete

Messages postés
2
Date d'inscription
samedi 8 décembre 2018
Dernière intervention
8 décembre 2018
- - Dernière réponse : Redtear
Messages postés
2
Date d'inscription
samedi 8 décembre 2018
Dernière intervention
8 décembre 2018
- 8 déc. 2018 à 14:27
Bonjour à tous,
J'ai acheté il y a de cela quelques années le jeu "Sid Meier's Civilization IV Complete". Qui donc, comporte (ou comportait :c ), les extensions Beyond the Sword, Warlords et Civilization IV lui même.
Tout se passait bien il y a 3-4 ans quand j'étais sous Windows 8, tout marchait à merveille... J'ai arrêté de jouer pour passer à autre chose. Là j'ai essayé de le retélécharger sauf que je suis passé sous Windows10.... et quand je le télécharge c'est "Colonization" qui se lance et aucun des autres sur lesquels je jouais à l'époque ! J'ai fait quelques recherches mais je trouve pas le problème...
Quelqu'un peut m'aider ? Peut-être que c'est le fait d'avoir changé de Windows ?
Merci bien
Red
Afficher la suite 

Votre réponse

1 réponse

Messages postés
5
Date d'inscription
samedi 8 décembre 2018
Dernière intervention
9 décembre 2018
0
Merci
c'est pareil pour moi .j'ai acheté SYBERIA 3 et je ne peux y jouer.Cela ne vient pas du concepteur mais de STEAM. EXTRËMEMENT lent.LES SAUVEGARDES ne sont pas faites au dernier endroit. Il demande un mot de pass que vous avez noté mais lui ne le reconnait pas, il en donne un autre qui ne fonctionne pas.Donc je ne peux pas jouer avec mon jeu que j'ai acheté alors que Sybéria 1 et 2 était parfaitement jouable .Comment supprimer STEAM??? merci d'avance de votre réponse.
Redtear
Messages postés
2
Date d'inscription
samedi 8 décembre 2018
Dernière intervention
8 décembre 2018
-
Je ne suis pas sûr que la réponse à mon problème soit en rapport avec Steam
Commenter la réponse de quiquine1941