Menu

Fonction SI

Messages postés
2
Date d'inscription
jeudi 6 décembre 2018
Dernière intervention
6 décembre 2018
- - Dernière réponse : JvDo
Messages postés
1848
Date d'inscription
mercredi 27 juillet 2005
Dernière intervention
7 décembre 2018
- 7 déc. 2018 à 03:40
Bonsoir ,

Voici mon Problème, Jái une cellule C11 que je veut quelle prenne la valeur de la cellule P8 ou la valeur de la cellule P10 si la cellule P8 est blanche .

ALORS SI P8 il y a une valeur je veut que ma cellule la prenne en compte sinon je veut quelle prenne en compte la cellule P10 si P8 est vide et P10 vide alors rien.

Voila merci a qui peut m´aider
Afficher la suite 

Votre réponse

1 réponse

Messages postés
2
Date d'inscription
jeudi 6 décembre 2018
Dernière intervention
6 décembre 2018
0
Merci
Ok lol jài trouver

=SI(P8;P8;P10) tout simple merci quand même..

A+++
JvDo
Messages postés
1848
Date d'inscription
mercredi 27 juillet 2005
Dernière intervention
7 décembre 2018
-
Bonsoir,

Méfie toi, si P8 contient 0 ou FAUX tu obtiendras le contenu de P10 au lieu de celui de P8.
Si ce que tu appelles « blanche » pour une cellule correspond à vide, tu peux utiliser =SI(ESTVIDE(P8);P10;P8)

Cordialement
Commenter la réponse de Galactica21