Menu

Formule SI longue formule

Messages postés
1
Date d'inscription
dimanche 2 décembre 2018
Dernière intervention
2 décembre 2018
- - Dernière réponse : PHILOU10120
Messages postés
5168
Date d'inscription
lundi 16 avril 2012
Statut
Contributeur
Dernière intervention
2 décembre 2018
- 2 déc. 2018 à 11:58
Bonjour,

Comment je peux apprendre á faire des formules logues avec la fonction Si ?

Merci :)

Sifaw
Afficher la suite 

Votre réponse

2 réponses

Commenter la réponse de JCB40
Messages postés
5168
Date d'inscription
lundi 16 avril 2012
Statut
Contributeur
Dernière intervention
2 décembre 2018
0
Merci
Bonjour


=Si(A1=20;"trés bien";si(A1>=17;"bien +";si(A1>=14;"bien";"")
premier teste A1 = 20 affiche très bien
deuxième teste note de 17 à 19 affiche bien +
troisième teste note 14 à 16 affiche bien
les notes en dessous de 14 on affiche rien

=SI(OU(ET(A1=20;B1=20);ET(A1=20;C1=20));"Ok";"Nok")
Dans cet exemple on teste 2 cas cellules A1 et B1 ou A1 et C1 si l'un des testes est bon on affiche OK

Vous rédigez vos testes logiques et vous mettez l' argument vrai et l'argument faux
Commenter la réponse de PHILOU10120