Menu

Si.conditions [Résolu]

Messages postés
11
Date d'inscription
lundi 8 novembre 2010
Dernière intervention
6 décembre 2018
- - Dernière réponse : NormLamarre
Messages postés
11
Date d'inscription
lundi 8 novembre 2010
Dernière intervention
6 décembre 2018
- 6 déc. 2018 à 16:35
J'ai un petit problème

Je voudrais qu'une formule me renvoie si les 2 conditions sont remplies, la cellule correspondante

A B C D
1 EQ1 3200 2
2 =???? Je voudrais que si C2=C3 que D2 me renvoie A1( EQ1) au lieu de
3 EQ2 3000 2 A3 car B1 est plus grand que B3. Aucun problème si C2
est plus grand ou plus petit que C3. J'ai essayé
=SI.CONDITIONS(C1>C3;A1;C3>C1;A2;C1=C2;?????)
Merci beaucoup
Afficher la suite 

Votre réponse

6 réponses

Messages postés
23182
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
16 décembre 2018
0
Merci
bonjour
peu compréhensible avec votre tableau. Il y a des mélanges entre C1 C3 C2 inextricables
pouvez vous construire un petit modèle, le déposer ici et revenir colle le lien créé sur le site
htt://mon-partage.fr
et ajoutez quelque commentaires dans le fichier sur ce que vous attendez
à vous lire
crdlmnt

Commenter la réponse de Vaucluse
Messages postés
11
Date d'inscription
lundi 8 novembre 2010
Dernière intervention
6 décembre 2018
0
Merci
Bonjour

Désolé du mauvais tableau, Je vais essayer d'envoyer une image et on verra. on ne peut envoyer de tableau Excel?

Normand
Commenter la réponse de NormLamarre
Messages postés
11
Date d'inscription
lundi 8 novembre 2010
Dernière intervention
6 décembre 2018
0
Merci
Voici le lien

https://mon-partage.fr/f/WGf5PgW3/

J'espère que vous pouvez m'aider

Merci

Normand
Commenter la réponse de NormLamarre
Messages postés
23182
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
16 décembre 2018
0
Merci
Re

alors pourquoi pas simplement:
=SI(C2>=C4;A2;A4)

ou pour éviter un affichage faux si C2 ou C4 ne comporte pas de valeur:
=SI(OU(C2="";C4="");"";SI(C2>=C4;A2;A4))

crdlmnt



Commenter la réponse de Vaucluse
Messages postés
1766
Date d'inscription
dimanche 3 mai 2009
Dernière intervention
15 décembre 2018
0
Merci
Bonjour,

Salutations Vaucluse

Il manque la condition de comparaison des points (col B) en cas d'égalité de score (Col C); je dirai

=SI(OU(C2="";C4="");"";SI(OU(C2>C4;ET(C2=C4;B2>B4));A2;A4))

Cordialement
Commenter la réponse de PapyLuc51
Messages postés
11
Date d'inscription
lundi 8 novembre 2010
Dernière intervention
6 décembre 2018
0
Merci
Bravo
Merci Vaucluse et PapyLuc51

Çà fonctionne à merveille.
Commenter la réponse de NormLamarre