Menu

Epic game launcher ne se lance pas

PierreS - 26 juin 2018 à 20:27 - Dernière réponse :  dab01
- 13 sept. 2018 à 19:48
Bonjour,

J'ai un probleme. Ayant tellement entendu parler de Fortnite, j'ai envie de tester le jeu, cependant n'ayant ni xbox, ni play, je doit jouer sur PC, ce qui ne me derange pas du tout !
J'ai donc installer epic game sur mon ordi (L'ordi de la "Region" que nous donne le lycée pour l'entrée en 2nd, Un Hp), et une fois l'installation terminé, lorsque que je double-clic sur le lanceur, rien ne se passe... le petit rond bleu de chargement est présent puis disparait, mais Epic game ne s'ouvre pas
Auriez vous une solution a me proposer pour pouvoir enfin tester fortnite sur mon pc ????
Merci


Afficher la suite 

Votre réponse

9 réponses

Meilleure réponse
Itdaboyz 291 Messages postés mercredi 22 juin 2011Date d'inscription 8 septembre 2018 Dernière intervention - 26 juin 2018 à 23:58
4
Merci
Probablement incompatible DX11
Donne la référence HP ou les specifications (clique droit sur ordinateur->propriétés)

Merci Itdaboyz 4

Avec quelques mots c'est encore mieux Ajouter un commentaire

CCM a aidé 26712 internautes ce mois-ci

Bonjour, j'ai DirectX 12 sur mon PC, est cela le probleme ??
oui monsieur votre ordinateur n'est pas compatible voila pour pouvoir jouer à Fornite battle Royale vous devez surement changer de PC ou d'ordinateur
Talene 1 Messages postés mardi 4 septembre 2018Date d'inscription 4 septembre 2018 Dernière intervention > nonolechoco - 4 sept. 2018 à 13:11
Bonjour, tu peux développer pourquoi tu dis ca nonolechoco ? En quoi son ordinateur n'est pas compatible ? C'est windows 10 ? directx 12 ? Parce que j'ai le meme problème.
Commenter la réponse de Itdaboyz
0
Merci
j'ai exactement le meme probleme a tu trouver un solution ??
Commenter la réponse de oook
0
Merci
j ai aussi le meme prob lenovo windows 10 home
quelqu un peu m aide svp
Commenter la réponse de thekings
0
Merci
j'ai le meme problème, personne a de solution ?
Commenter la réponse de lena
0
Merci
jai la meme probleme personne a la solution
Commenter la réponse de Erwan
0
Merci
bonjour j'ai le meme problème sur un asus, direct X12, avec une carte : intel4core N4200 et 8GO de ram, une solution ?
Commenter la réponse de dab01