Problème détection carte graphique [Résolu/Fermé]

Signaler
Messages postés
718
Date d'inscription
dimanche 21 août 2011
Statut
Membre
Dernière intervention
4 février 2020
-
Incorporated
Messages postés
547
Date d'inscription
jeudi 31 mai 2018
Statut
Membre
Dernière intervention
28 août 2018
-
Bonjour à tous,

Depuis quelques temps, peut-être depuis la mise à jour 1803 de Windows 10, mais je n'en suis pas certain, je ne parvenais plus à mettre à jour mes pilotes nvidia.

Pour régler le problème, j'ai téléchargé la dernière version disponible sur le site officiel, j'ai désinstallé l'ancien pilote... et là, surprise : "Ce pilote graphique n'a pas trouvé de matériel graphique compatible"

Pour tester, je suis passé par le gestionnaire de périphériques, y ai trouvé une "carte VGA standard Microsoft" et ai demandé à Windows de mettre à jour le pilote... sans résultat
J'ai ensuite fait une installation manuelle depuis le dossier où le programme d'installation nvidia avait décompressé ses fichiers, et le pilote s'est installé... mais c'est un peu malpropre, et plutôt anormal !

références :
nvidia GT630
Windows 10 pro N x64 version 1803

merci d'avance pour vos idées !

3 réponses

Messages postés
547
Date d'inscription
jeudi 31 mai 2018
Statut
Membre
Dernière intervention
28 août 2018
133
Bonjour,

Avez-vous tenter la mise à jour depuis le panneau de configuration NVIDIA Gefore Experience ?
Haekos
Messages postés
718
Date d'inscription
dimanche 21 août 2011
Statut
Membre
Dernière intervention
4 février 2020
124
au départ oui, et sans plus de succès
et comme j'ai fini par tout désinstaller, je n'en dispose plus maintenant
Incorporated
Messages postés
547
Date d'inscription
jeudi 31 mai 2018
Statut
Membre
Dernière intervention
28 août 2018
133
Il est possible que vous n'avez pas télécharger le bon pilote

Essayez ce lien (C'est peut être ici que vous êtes allez) :

https://www.nvidia.fr/download/driverResults.aspx/134711/fr
Haekos
Messages postés
718
Date d'inscription
dimanche 21 août 2011
Statut
Membre
Dernière intervention
4 février 2020
124
j'ai bien la bonne version, j'ai vérifié plusieurs fois et même tenté l'outil de détection du site

Installez driver booster, il n'y a aucune raison d'avoir la dernière version de votre carte si ce n'est qu'elle est instable.
Messages postés
718
Date d'inscription
dimanche 21 août 2011
Statut
Membre
Dernière intervention
4 février 2020
124
j'ai retrouvé le CD d'origine de ma carte, aucun souci à l'installation du driver 320.49 de 2013
Incorporated
Messages postés
547
Date d'inscription
jeudi 31 mai 2018
Statut
Membre
Dernière intervention
28 août 2018
133
Avez-vous toujours le même problème ?
Haekos
Messages postés
718
Date d'inscription
dimanche 21 août 2011
Statut
Membre
Dernière intervention
4 février 2020
124
l'ancien driver s'installe, mais je ne peux toujours pas installer le dernier en date
je suis allé dans les archives nvidia pour rechercher une version intermédiaire et voir ce qui se passe
Haekos
Messages postés
718
Date d'inscription
dimanche 21 août 2011
Statut
Membre
Dernière intervention
4 février 2020
124
la version 391.01 de février 2018 s'installe
le problème de détection semble vraiment provenir des versions les plus récentes, pourtant annoncées compatibles avec ma carte

merci pour votre aide en tout cas, je vais tenter de signaler ce problème à nvidia, je suis rassuré quand à mon matériel
Incorporated
Messages postés
547
Date d'inscription
jeudi 31 mai 2018
Statut
Membre
Dernière intervention
28 août 2018
133
Merci pour votre retour