Menu

Problème carte graphique

Raphyno 36 Messages postés jeudi 17 mai 2018Date d'inscription 27 mai 2018 Dernière intervention - 17 mai 2018 à 12:22 - Dernière réponse : billmaxime 32101 Messages postés dimanche 20 novembre 2011Date d'inscriptionContributeurStatut 27 mai 2018 Dernière intervention
- 27 mai 2018 à 22:52
j'ai un ordinateur-portable sony vgn-cs11s-w, lorsque j'installe les pilotes graphites sur ce dernier, il s'éteint incessamment. aidez moi à résoudre ce problème
Afficher la suite 

Votre réponse

67 réponses

MechaStreisand 92 Messages postés jeudi 19 avril 2018Date d'inscription 22 mai 2018 Dernière intervention - 17 mai 2018 à 12:23
0
Merci
Salut,

Supprime les pilotes.
Raphyno 36 Messages postés jeudi 17 mai 2018Date d'inscription 27 mai 2018 Dernière intervention - 17 mai 2018 à 12:41
salut! soyez un peu clair s'il vous plait
MechaStreisand 92 Messages postés jeudi 19 avril 2018Date d'inscription 22 mai 2018 Dernière intervention > Raphyno 36 Messages postés jeudi 17 mai 2018Date d'inscription 27 mai 2018 Dernière intervention - 17 mai 2018 à 15:45
Si l'installation des pilotes fait planter la machine, les pilotes ne sont sûrement pas les bons.
Laisse les pilotes Windows par défaut ou récupère les pilotes sur le site Sony avec la ref de la machine.
Commenter la réponse de MechaStreisand
billmaxime 32101 Messages postés dimanche 20 novembre 2011Date d'inscriptionContributeurStatut 27 mai 2018 Dernière intervention - 17 mai 2018 à 15:50
0
Merci
salut

ton pc est sous quel OS (W7/W8.1 etc...) en 32 ou 64bits?

https://www.commentcamarche.com/faq/19107-32-ou-64-bits-comment-savoir

@+
Raphyno 36 Messages postés jeudi 17 mai 2018Date d'inscription 27 mai 2018 Dernière intervention - 18 mai 2018 à 22:04
salut! excusez moi car ma connexion m'avait dérangé hier. c'est Windows 8.1 64 bits
Commenter la réponse de billmaxime
billmaxime 32101 Messages postés dimanche 20 novembre 2011Date d'inscriptionContributeurStatut 27 mai 2018 Dernière intervention - 18 mai 2018 à 22:25
0
Merci
salut

donne moi l'identifiant du périphériphérique qui pose problème

https://www.commentcamarche.com/faq/35597-trouver-le-numero-d-identification-d-un-peripherique

@+
Raphyno 36 Messages postés jeudi 17 mai 2018Date d'inscription 27 mai 2018 Dernière intervention - 18 mai 2018 à 23:07
je vois pas ce que vous me montrez la lorsque je clique sur carte graphique rien n'apparait
Commenter la réponse de billmaxime
Raphyno 36 Messages postés jeudi 17 mai 2018Date d'inscription 27 mai 2018 Dernière intervention - 18 mai 2018 à 23:19
0
Merci
il fallait installer la carte graphique qui derange la pour voir cela
PCI\VEN_10DE&DEV_06E9&SUBSYS_903F104D&REV_A1
Commenter la réponse de Raphyno
billmaxime 32101 Messages postés dimanche 20 novembre 2011Date d'inscriptionContributeurStatut 27 mai 2018 Dernière intervention - 19 mai 2018 à 10:12
0
Merci
salut

il fallait installer la carte graphique qui derange la pour voir cela

ton problème est résolu après l'installation du pilote?

@+
Raphyno 36 Messages postés jeudi 17 mai 2018Date d'inscription 27 mai 2018 Dernière intervention - 19 mai 2018 à 10:55
salut!
non, j'ai juste installé pour pouvoir copier l'identifiant que vous avez demander et aprés avoir copier je suis obligé de l'enlever car la machine s'éteint toujours.
Commenter la réponse de billmaxime
Raphyno 36 Messages postés jeudi 17 mai 2018Date d'inscription 27 mai 2018 Dernière intervention - 19 mai 2018 à 10:58
0
Merci
si non je souhaite que vous continuez à m'aider toujours
Commenter la réponse de Raphyno
billmaxime 32101 Messages postés dimanche 20 novembre 2011Date d'inscriptionContributeurStatut 27 mai 2018 Dernière intervention - 19 mai 2018 à 11:17
0
Merci
re

avec l'identifiant du pilote >> PCI\VEN_10DE&DEV_06E9&SUBSYS_903F104D&REV_A1

on arrive sur Nvidia 9300 m gs >>



et le pilote après recherche >>



le lien de la page pour ton pilote >> http://www.nvidia.fr/download/driverResults.aspx/134157/fr

PS: je dois partir 1 moment

@+
Commenter la réponse de billmaxime
Raphyno 36 Messages postés jeudi 17 mai 2018Date d'inscription 27 mai 2018 Dernière intervention - 19 mai 2018 à 11:56
0
Merci
j'ai téléchargé et installé, je n'arrive pas à régler la luminosité et quelques minutes plus tard, la machine continue à s'éteindre incessamment.
Commenter la réponse de Raphyno
billmaxime 32101 Messages postés dimanche 20 novembre 2011Date d'inscriptionContributeurStatut 27 mai 2018 Dernière intervention - 19 mai 2018 à 12:10
0
Merci
re

le pc était sous quel OS initialement? (Vista/W7)

@+
Raphyno 36 Messages postés jeudi 17 mai 2018Date d'inscription 27 mai 2018 Dernière intervention - 19 mai 2018 à 12:20
w7
Commenter la réponse de billmaxime
billmaxime 32101 Messages postés dimanche 20 novembre 2011Date d'inscriptionContributeurStatut 27 mai 2018 Dernière intervention - 19 mai 2018 à 12:25
Raphyno 36 Messages postés jeudi 17 mai 2018Date d'inscription 27 mai 2018 Dernière intervention - 19 mai 2018 à 12:34
c'est le pilote que j'avais quand le problème a commencé avant que je change le système.
Commenter la réponse de billmaxime
billmaxime 32101 Messages postés dimanche 20 novembre 2011Date d'inscriptionContributeurStatut 27 mai 2018 Dernière intervention - 19 mai 2018 à 12:38
0
Merci
re

c'est le pilote que j'avais quand le problème a commencé avant que je change le système.

tu avais déjà le soucis avec W7 pour ce pilote?

@+
Raphyno 36 Messages postés jeudi 17 mai 2018Date d'inscription 27 mai 2018 Dernière intervention - 19 mai 2018 à 12:44
oui, c'est ce pilote sur W7 que le problème a commencé . je l'ai même dans mon disque actuellement
Commenter la réponse de billmaxime
billmaxime 32101 Messages postés dimanche 20 novembre 2011Date d'inscriptionContributeurStatut 27 mai 2018 Dernière intervention - 19 mai 2018 à 12:47
0
Merci
re

oui, c'est ce pilote sur W7 que le problème a commencé . je l'ai même dans mon disque actuellement

supprime le et télécharge et installe le pilote Nvidia de ce lien >> https://www.commentcamarche.net/forum/affich-35368027-probleme-carte-graphique#12

dit moi ce que ça donne

@+
Raphyno 36 Messages postés jeudi 17 mai 2018Date d'inscription 27 mai 2018 Dernière intervention - 19 mai 2018 à 13:04
ça donne: ce pilote graphique n'a pas trouvé de matériel graphique compatible.
Commenter la réponse de billmaxime
billmaxime 32101 Messages postés dimanche 20 novembre 2011Date d'inscriptionContributeurStatut 27 mai 2018 Dernière intervention - 19 mai 2018 à 13:10
0
Merci
re

tu as bien désinstallé l'ancien pilote avant d'installer le nouveau?

regarde dans le bios si tu vois ta carte graphique Nvidia

@+
Raphyno 36 Messages postés jeudi 17 mai 2018Date d'inscription 27 mai 2018 Dernière intervention - 19 mai 2018 à 20:57
je refait le système et essayé le pilote https://www.commentcamarche.net/forum/affich-35368027-probleme-carte-graphique#12 ,
mais ça donne le même résultat: ce pilote graphique n'a pas trouvé de matériel graphique compatible.
Et je vois pas la carte graphique Nvidia dans le bios
merci pour l'effort que vous faites pour moi.
Commenter la réponse de billmaxime
billmaxime 32101 Messages postés dimanche 20 novembre 2011Date d'inscriptionContributeurStatut 27 mai 2018 Dernière intervention - 19 mai 2018 à 23:56
0
Merci
re

va dans le gestionnaire de périphériques

clique sur "affichage" >> "afficher les périphériques cachés"

regarde ce que tu as dans "carte graphique"

poste 1 capture d'écran de ton gestionnaire de périphériques

https://www.commentcamarche.com/faq/2380-ccm-inserer-une-image-dans-une-discussion

@+
Raphyno 36 Messages postés jeudi 17 mai 2018Date d'inscription 27 mai 2018 Dernière intervention - 20 mai 2018 à 08:34

Salut!
ci-dessus, image sans pilote graphique.
Commenter la réponse de billmaxime
billmaxime 32101 Messages postés dimanche 20 novembre 2011Date d'inscriptionContributeurStatut 27 mai 2018 Dernière intervention - 20 mai 2018 à 10:00
0
Merci
salut

clique sur la flèche pour ouvrir "carte graphique" et poste 1 nouvelle capture d'écran


@+
Raphyno 36 Messages postés jeudi 17 mai 2018Date d'inscription 27 mai 2018 Dernière intervention - 23 mai 2018 à 11:43


Salut!
mes excuses car je suis pas stable ces derniers jours.
Commenter la réponse de billmaxime
billmaxime 32101 Messages postés dimanche 20 novembre 2011Date d'inscriptionContributeurStatut 27 mai 2018 Dernière intervention - 23 mai 2018 à 23:26
0
Merci
salut

clique droit sur le périphérique Nvidia Geforce 9300M GS, et choisi "mettre a jour le pilote" >> "rechercher 1 pilote sur mon ordinateur"

parcourir

sélectionne ce pilote >> 397.64-notebook-win8-win7-64bit-international-whql

suivant

redémarre le pc et dit moi ce que ça donne

@+
Raphyno 36 Messages postés jeudi 17 mai 2018Date d'inscription 27 mai 2018 Dernière intervention - 24 mai 2018 à 15:49


Salut!
Commenter la réponse de billmaxime
billmaxime 32101 Messages postés dimanche 20 novembre 2011Date d'inscriptionContributeurStatut 27 mai 2018 Dernière intervention - 24 mai 2018 à 19:05
0
Merci
salut

regarde ceci:



@+
Raphyno 36 Messages postés jeudi 17 mai 2018Date d'inscription 27 mai 2018 Dernière intervention - 24 mai 2018 à 23:33


Salut!
je pensais que ça va déjà, mais après 3h de temps allumé, il s'est encore éteint.
1- périphérique inconnu;
2- périphérique système de base
Commenter la réponse de billmaxime
billmaxime 32101 Messages postés dimanche 20 novembre 2011Date d'inscriptionContributeurStatut 27 mai 2018 Dernière intervention - 24 mai 2018 à 23:46
0
Merci
re

1- périphérique inconnu;
2- périphérique système de base


donne moi l'identifiant des 2 périphériques en les nommants

exemple de mon pc:

carte reseau >> PCI\VEN_14E4&DEV_1690&SUBSYS_80001025&REV_01

donc, quand tu vas me donner l'identifiant du" périphérique inconnu" et du "périphérique système de base"

tu marques duquel il s'agit

exemple:

périphérique système de base >> PCI\VEN_14E4&DEV_1690&SUBSYS_80001025&REV_01

périphérique inconnu >> PCI\VEN_14E4&DEV_1690&SUBSYS_80001025&REV_01

PS: j'ai pris l'exemple du périphérique de ma carte reseau pour les cas, je pense que tu auras 1 identifiant différent pour les 2

@+

Raphyno 36 Messages postés jeudi 17 mai 2018Date d'inscription 27 mai 2018 Dernière intervention - 25 mai 2018 à 08:58
Salut!
périphérique système de base
PCI\VEN_1180&DEV_0592&SUBSYS_903F104D&REV_12
Raphyno 36 Messages postés jeudi 17 mai 2018Date d'inscription 27 mai 2018 Dernière intervention - 25 mai 2018 à 08:59
périphérique inconnu
ACPI\VEN_SNY&DEV_5001
Commenter la réponse de billmaxime
billmaxime 32101 Messages postés dimanche 20 novembre 2011Date d'inscriptionContributeurStatut 27 mai 2018 Dernière intervention - 25 mai 2018 à 20:17
0
Merci
salut

dans cette page >> https://www.touslesdrivers.com/index.php?v_page=29

télécharge "Mes_Drivers_3.0.4.exe" sur ton bureau

exécute le en tant qu'administrateur (clic droit) et laisse le bosser

la page de ton navigateur par défault va s'ouvrir

dans la page, coche les cases suivantes:

Afficher uniquement les drivers plus récents que ceux installés

Afficher uniquement les drivers certifiés WHQL

décoche la case >> Afficher aussi les drivers beta

vérifie ton OS (W10 en 64 bits)

clique sur valider

dans le résultat de la recherche, regarde si tu vois ceci:

Sony Notebook Control Driver >> SFEP - Sony Firmware Extension Parser

Ricoh Memory Stick Host Controller

si oui, télécharge les pilotes et installe les

dit moi ce que ça donne

@+
Raphyno 36 Messages postés jeudi 17 mai 2018Date d'inscription 27 mai 2018 Dernière intervention - 26 mai 2018 à 16:10


Salut!
ci- dessus est le résultat trouvé.
Commenter la réponse de billmaxime
billmaxime 32101 Messages postés dimanche 20 novembre 2011Date d'inscriptionContributeurStatut 27 mai 2018 Dernière intervention - 26 mai 2018 à 16:33
0
Merci
salut

télécharge et installe le pilote Realtek

clique sur le + du pilote "périphérique système de base" et refait 1 capture d'écran

en image:



@+
Raphyno 36 Messages postés jeudi 17 mai 2018Date d'inscription 27 mai 2018 Dernière intervention - 27 mai 2018 à 01:12


bonsoir!
je vois pas le changement après avoir installé le pilote Realtek
Raphyno 36 Messages postés jeudi 17 mai 2018Date d'inscription 27 mai 2018 Dernière intervention - 27 mai 2018 à 01:18


Après le clic sur + du pilote "périphérique système de base.
Raphyno 36 Messages postés jeudi 17 mai 2018Date d'inscription 27 mai 2018 Dernière intervention - 27 mai 2018 à 01:32
Que signifie: Bus PCI 1, périphérique 0, fonction 0 au niveau de Nvidia Geforce 9300M GS?
Commenter la réponse de billmaxime
problème carte graphique - page 2