Menu

Maj w10 - 1803 version 17134.48

duky33 2 Messages postés lundi 4 janvier 2016Date d'inscription 12 mai 2018 Dernière intervention - 12 mai 2018 à 15:43 - Dernière réponse :  duky33
- 26 mai 2018 à 14:07
Bonjour, depuis la Maj de w10 vers 1803 je ne peu plus avoir accés aux paramètres ( couleurs ) c'est a dire que mon écran est noir avec les textes blanc la case ( sombre ) est cochée et il m'est impossible de cocher la case ( clair ) et la couleur bleu. Quelqu’un a t'il une idée ou je suis le seul a avoir ce probleme ? . Doit je revenir a la version 1709 qui fonctionnais bien . J'ai mis a jour les pilotes de ma carte graphique mais je pense que le problème ne vient pas d'elle . Merci



Afficher la suite 

Votre réponse

4 réponses

bazfile 11113 Messages postés samedi 29 décembre 2012Date d'inscriptionContributeur sécuritéStatut 26 mai 2018 Dernière intervention - 12 mai 2018 à 15:45
0
Merci
Bonjour,
Répare Windows 10 sans perte de données, voir cette page, attention si ton pc est un ordinateur portable branche-le au secteur car cette réparation dure un certain temps. .
Commenter la réponse de bazfile
0
Merci
merci bazfile j'ai déjà fait la fonction récupération , je suis meme revenus a la version 1709 qui fonctionne bien par contre , puis j'ai télécharger l'outil de média pour retélécharger cette version 1803 mais le problème reste entier . Impossible d'avoir accès aux paramètres ( personnalisation ) la fonction (couleur) est cochée sur (sombre) et cette fenêtre est inactive je ne peut cliquer nulle part dans cette fenêtre ce qui fais que mon écran est noir . Merci quand meme a toi si une autre idée je suis prenuer bien sur . Merci encore
Commenter la réponse de duky33
Paulo2292 - 26 mai 2018 à 00:05
0
Merci
Bonjour,
Pour mon cas, la 1803 entraîne des problèmes graphiques: luminosité au max et les touches de réglage qui fonctionnent normalement restent sans effet sur le niveau de luminosité. J'ai rétrogradé vers 1709 et bloqué dans regedit la maj vers 1803. Problème de maj driver graphique intel.trop vieux pour la 1803?...
Commenter la réponse de Paulo2292
0
Merci
Salut Paulo 2292 pour ma part tout est revenu normal depuis 2 jours . Surement une mise a niveau . Concernant le processeur il est quand meme assez rare que celui ci soit la cause de ce problème . Pour mon cas mon processeur n'est pas jeune non plus c'est aussi un intel core 2 cœurs E8400 qui tourne sous 3Ghz . As tu essayé la solution de bazfile plus haut ? en principe ce problème devrait se régler de cette façon . Tiens nous au parfum .
Cordialement
Commenter la réponse de duky33