Menu

Formule excel ko si supérieur à deux jours [Résolu]

karomariposa - 6 mars 2018 à 15:23 - Dernière réponse : Vaucluse 22239 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 22 juin 2018 Dernière intervention
- 8 mars 2018 à 11:10
Bonjour,
J'ai besoin d'aide pour une formule excel voici les infos:

il me faut un calcul prenant en compte la date de réception de l'information, la date de son traitement et si deux jours passés avant le traitement le resultat est ko
Si le traitement de l'info est fait dans les 48h alors le resulat est ok
le ko étant indiqué par le chiffre 0 et le ok par le chiffre 1

merci de votre aide !!!!!!!


Afficher la suite 

Votre réponse

5 réponses

PHILOU10120 5000 Messages postés lundi 16 avril 2012Date d'inscriptionContributeurStatut 19 juin 2018 Dernière intervention - Modifié par PHILOU10120 le 6/03/2018 à 15:46
0
Merci
Bonjour Karomariposa

Essayer ceci

=SI(B1-A1<=2;"ko";"Ok")
Ou A1= date de réception
B1 date de traitement

PHILOU10120 5000 Messages postés lundi 16 avril 2012Date d'inscriptionContributeurStatut 19 juin 2018 Dernière intervention - 6 mars 2018 à 17:17
erreur de frappe =SI(B1-A1>2;"ko";"Ok")
Commenter la réponse de PHILOU10120
Vaucluse 22239 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 22 juin 2018 Dernière intervention - 6 mars 2018 à 17:28
0
Merci
Bonjour
et si vous voulez exclure les samedi dimanche et jours fériés
avec par exemple un e liste de jours fériés en Z1:Z10:

=SI(NB.JOURS.OUVRES(A1;B1;$Z$1:$Z$12)>2;"KO";"OK")
(qui inclut les débuts et fin, à corriger si besoin avec:
=SI(NB.JOURS.OUVRES(A1;B1;$Z$1:$Z$12)-1>2;"KO";"OK")
crdlmnt
Merci beaucoup cela fonctionne mais je reste bloquée pour une autre formule alors je reposte un sujet avec mon fichier excel...
Vaucluse 22239 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 22 juin 2018 Dernière intervention - 8 mars 2018 à 11:10
Ok alors, au prochain!
je passe ce fil en résolu
crdlmnt
Commenter la réponse de Vaucluse