Drivers toshiba satellite C660d-149 [Fermé]

Signaler
-
kaneagle
Messages postés
82172
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
19 février 2020
-
Bonjour à tous,

Après un formatage sur mon Toshiba satellite C660D-149 PSC22E (Win Vista 64b)

j'ai installé les drivers relatifs au réseau :

Carte Realtek RTL8101 Family PCI-E Fast Ethernet (NDIS 6.0) un petit panneau jaune est cependant dessus sur le gestionnaire. (Problème humm..)

De plus j'ai "un autre périphérique" controleur de réseau qui n'est pas identifié : N° d'identification :

PCI/VEN_10EC&DEV_8176&SUBSYS_818110EC&REV_01
PCI/VEN_10EC&DEV_8176&SUBSYS_818110EC
PCI/VEN_10EC&DEV_8176&CC_028000
PCI/VEN_10EC&DEV_8176&CC_0280


Mais rien n'y fait je n'arrive pas a avoir internet. Ni sur la prise ethernet ni par la carte wifi.

Là je sèche. Après en avoir tester de nombreux je ne trouve rien.

Merci pour votre aide.




2 réponses

Messages postés
82172
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
19 février 2020
9 774
Bonjour,

Télécharge et installe --> 7Zip 64 bits

Pour le contrôleur de réseau:
Télécharge ce pilote --> Realtek wireless
et met-le dans tes documents.

Fais clic droit sur --> realtek_wlan_......zip
Sélectionne --> 7Zip
Choisis --> extraire vers "realtek_wlan_......\"

Va dans le dossier du pilote dézippé --> realtek_wlan_......
Fais clic droit sur --> TC40162800B.exe
Sélectionne --> 7Zip
Choisis --> extraire vers "TC40162800B\"

Va dans le gestionnaire de périphériques.
Fais clic droit sur le contrôleur de réseau
Mettre à jour le pilote
Non, pas pour cette fois, suivant
Installer à partir d'une liste ou d'un emplacement spécifié, suivant
Inclure cet emplacement dans la recherche
Parcourir
Va dans tes documents
Va dans le dossier du pilote dézippé --> realtek_wlan_.....
Dossier --> TC40162800B
Dossier --> RTL_Driver
Sélectionne le dossier --> Win7X64
Suivant, etc…
Redémarre.
--------------------------------------------------------------------
Pour la Carte Realtek RTL8101:
Poste le no. d'identifiant de matériel dans ton prochain message.

Merci beaucoup pour ton aide, j'ai suivis scrupuleusement tes conseils mais tout a la fin lors de l'installation du pilote :

Windows n'a pas pu installer votre contrôleur de réseau. Windows n'a trouvé aucun pilote logiciel pour votre périphérique

Pour la Realtek RTL 8181 :

PCI/VEN_10EC&DEV_8136&SUBSYS_FDC01179&REV_05
PCI/VEN_10EC&DEV_8136&SUBSYS_FDC01179
PCI/VEN_10EC&DEV_8136&CC_020000
PCI/VEN_10EC&DEV_8136&CC_0200

Le fait que j'ai deja tenté d'installer d'autres drivers peu influancer ?

Merci.
Ah et quand je tente l'installation du driver sans la recherche windows : Sorry ! We do not support this operation system.

Pourtant je suis sur des versions que j'ai donné
Messages postés
82172
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
19 février 2020
9 774
Essaie celui-ci --> Wireless

Fais clic droit sur --> RTLWlanE....zip
Sélectionne --> 7Zip
Choisis --> extraire vers "RTLWlanE....\"

Va dans le gestionnaire de périphériques
Fais clic droit sur le contrôleur de réseau
Mettre à jour le pilote
Installer à partir d'une liste ou d'un emplacement spécifié
Ne pas rechercher
Disque fourni
Parcourir
Va dans le dossier du pilote dézippé --> RTLWlanE....
Dossier --> RTWLANE_Driver
Dossier --> VistaX64
Sélectionne le fichier --> netrtwlane.inf
Redémarre.

------------------------------------------------------------------------

Pour le contrôleur ethernet:
Essaie celui-ci --> Ethernet

Fais clic droit sur --> Install_Vista....zip
Sélectionne --> 7Zip
Choisis --> extraire vers "Install_Vista.....\"

Va dans le gestionnaire de périphérique
Fais clic droit sur le contrôleur ethernet (RTL 8181)
Mettre à jour le pilote
Installer à partir d'une liste ou d'un emplacement spécifié
Ne pas rechercher
Disque fourni
Parcourir
Va dans le dossier du pilote dézippé --> Install_Vista.....
Dossier --> WINVISTA
Dossier --> 64
Sélectionne le fichier --> netrtx64.INF
Redémarre.


MERCI ! Enfin le driver du controleur réseau a marché j'ai donc pu tout faire. Je garde ça précieusement.

Encore merci pour ton travail !
Un nouveau problème s'est ajouter à cela... Ca n'en fini jamais... aha.

Lorsque j'ai voulu installer chrome pour vistax64. Internet explorer a subit beaucoup de problème de script. Dès que je veux lancer un téléchargement un message d'erreur s'ouvre :
Ligne : 538
Caractère : 181
Erreur : Cet objet ne gère pas cette propriété ou cette methode
Code : 0
Et un URL

J'ai installer Flash Player pensant que ca allait aider rien.

J'ai aussi tenter d'installer le client sur une clé mais cela me dis que aucune mise à jour disponible)
Il n'est bien sur pas installer...

Merci
kaneagle
Messages postés
82172
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
19 février 2020
9 774
Lance IE
Outils
Options internet
Onglet avancé
Clique sur --> Réinitialiser.... (paramètres IE par défaut)
Appliquer et OK.