Menu

Caractères inversés [Résolu]

jack3941 55 Messages postés vendredi 5 octobre 2012Date d'inscription 8 novembre 2017 Dernière intervention - 7 nov. 2017 à 16:42 - Dernière réponse : jack3941 55 Messages postés vendredi 5 octobre 2012Date d'inscription 8 novembre 2017 Dernière intervention
- 8 nov. 2017 à 21:12
Bonjour,
Lorsque j'utilisel'outil texte avec une police "japanèse" dans photoshop cs5.Les caractères sont inversés de 90°,mais les caractères sont corrects.J'arrive a les remettre correctement mais c'est beaucoup de manipulations.Quelqu'un a-t-il une idée pour que les caractères s'inscrivent directement à l'endroit
Merci d'avance</gras>


Afficher la suite 

Votre réponse

9 réponses

comcmarche 6 Messages postés samedi 4 novembre 2017Date d'inscription 8 novembre 2017 Dernière intervention - 7 nov. 2017 à 18:04
0
Merci
Bonjour, il faut appuyer sur cette touche
---> https://image.noelshack.com/fichiers/2017/45/2/1510074237-capture.png
Commenter la réponse de comcmarche
jack3941 55 Messages postés vendredi 5 octobre 2012Date d'inscription 8 novembre 2017 Dernière intervention - 7 nov. 2017 à 19:12
0
Merci
Bonsoir ,tu n'as pas compris mon problème.lorsque je tape un caractère avec la police japanèse.Si je tape par exemple o.Le o ne s'affiche pas à l'endroit mais inersé à 90°.Je veux taper un texte vertical pas horizontal.Sij'emploie ta méthode mon texte passe en horizontal
comcmarche 6 Messages postés samedi 4 novembre 2017Date d'inscription 8 novembre 2017 Dernière intervention - 7 nov. 2017 à 21:40
dsl de n'avoir pas compris ta question (le francais n'est pas ma langue maternelle)
pour écrire en japonnais il faut activer l'option texte de l’extrême orient pour cela il faut aller dans ---> Edition ---> Préferences---> Texte---> puis dans sélectionner les options de moteur de texte tu coche moyen-orient et Asie du sud et faire ok mais cela ne v'a pas s appliquer tout de suite il faut fermer photoshop et le ré ouvrir si cela ne fonctionne pas tu peux esseyer l autre option c'est a dire : Asie de l'est cette methode fonctionne sur photoshop cs6 et et cc c'est tu n'a pas cette option de texte dans photoshop cs5 tu peux essayer de chercher sur google des sites pour convertir en ligne ton texte en langue japonnaise pour photoshop tu fais copier et coller dans photoshop
jack3941 > comcmarche 6 Messages postés samedi 4 novembre 2017Date d'inscription 8 novembre 2017 Dernière intervention - 8 nov. 2017 à 10:30
merci beaucoup pour tes conseils,je vais voir,Je sais que dans préference texte.il y a une cache qui est cochée qui s'appelle afficher les options de texte asiatique,mais il n'y a rien d'autre concernant l'extrème orient.Je n'ai rien qui me permet de sélectionner les moteurs de texte
comcmarche 6 Messages postés samedi 4 novembre 2017Date d'inscription 8 novembre 2017 Dernière intervention > jack3941 - 8 nov. 2017 à 12:22
de rien , dans: édition> préférence> texte tu trouve a droite de la fenêtre: sélectionner les options de moteur de texte et la il y'a : Moyen-orient et Asie du sud
si tu ne trouve pas cela dans le cs5 a ma connaissance il n’y a malheureusement rien a faire pour écrire ton texte correctement sauf de chercher sur le net des sites pour convertir en ligne ton texte pour photoshop
ce problème d écriture en langue étrangère dans photoshop existe aussi pour la langue Arabe et on a même des petits soft pour convertir le texte sans avoir besoin d'aller sur le net
voila c'est tout et salut a toi
jack3941 55 Messages postés vendredi 5 octobre 2012Date d'inscription 8 novembre 2017 Dernière intervention > comcmarche 6 Messages postés samedi 4 novembre 2017Date d'inscription 8 novembre 2017 Dernière intervention - 8 nov. 2017 à 21:12
Encore merci ,je peux résoudre le problème avec des manips supplémentaires ,mais c'est plus long.Je n'ai rien d'autre donc je marque comme résolu.
Aplus
Commenter la réponse de jack3941
jack3941 55 Messages postés vendredi 5 octobre 2012Date d'inscription 8 novembre 2017 Dernière intervention - 8 nov. 2017 à 02:50
0
Merci
Bonjour,oui mon texte est en japonais,la police utilisée
est"Japanèse"je veux ecrire mon texte en vertical,de ce coté là il n'y a pas de problème.Le seul ennui,c'est les caractères qui s'inscrivent couchés au lieu de droit.pour te donner un exemple.Tu taperais en francais A, il s'inscrirait couché sur le coté.tu continues a taper les autres caractères s'inscrivent en dessous mais tous couchés.je ne comprends rien à ce problème
Merci de t'interesser à moi
bonne journée
comcmarche 6 Messages postés samedi 4 novembre 2017Date d'inscription 8 novembre 2017 Dernière intervention - 8 nov. 2017 à 08:36
il faut activer l'option texte de l’extrême orient je sais que cette option existe dans photoshop cs6 et cc mais j'ignore si elle existe dans le cs5 il faut aller dans Edition ---> Préferences---> Texte---> puis dans sélectionner les options de moteur de texte tu coche moyen-orient et Asie du sud ensuite tu ferme photoshop et tu le réouvre pour que ça prenne effet
si tu n'a pas l'option de texte de l'extreme orient dans photoshop cs5 alors il te faudra convertir ton texte pour photoshop pour cela cherche sur google des sites pour convertir en ligne ton texte du japonnais vers photoshop peut etre meme qu'il existe de petit logiciel pour convertir le texte
Commenter la réponse de jack3941
Luke1 19342 Messages postés mercredi 14 novembre 2007Date d'inscriptionContributeurStatut 21 juin 2018 Dernière intervention - 8 nov. 2017 à 19:21
Commenter la réponse de Luke1