Menu

Impossible d'installer Buildroot [Résolu]

BigoElGordo 10 Messages postés mardi 8 août 2017Date d'inscription 11 août 2017 Dernière intervention - 11 août 2017 à 12:42 - Dernière réponse : BigoElGordo 10 Messages postés mardi 8 août 2017Date d'inscription 11 août 2017 Dernière intervention
- 11 août 2017 à 12:46
Bonjour tout lmonde ;)

J'essaie depuis tout à l'heure d'installer Buildroot mais en vain j'ai beau suivre les indications, plutot pauvre, du README la même erreur revient

root@n145plus:/home/user1/Bureau/buildroot-2017.02.5# make menuconfig
mkdir -p /home/user1/Bureau/buildroot-2017.02.5/output/build/buildroot-config/lxdialog
PKG_CONFIG_PATH="" make CC="/usr/bin/gcc" HOSTCC="/usr/bin/gcc" \
obj=/home/user1/Bureau/buildroot-2017.02.5/output/build/buildroot-config -C support/kconfig -f Makefile.br mconf
make[1]: Entering directory '/home/user1/Bureau/buildroot-2017.02.5/support/kconfig'
      • Unable to find the ncurses libraries or the *** required header files. *** 'make menuconfig' requires the ncurses libraries. *** *** Install ncurses (ncurses-devel) and try again. *** Makefile:199: recipe for target '/home/user1/Bureau/buildroot-2017.02.5/output/build/buildroot-config/dochecklxdialog' failedmake[1]: *** /home/user1/Bureau/buildroot-2017.02.5/output/build/buildroot-config/dochecklxdialog Error 1make[1]: Leaving directory '/home/user1/Bureau/buildroot-2017.02.5/support/kconfig'Makefile:808: recipe for target '/home/user1/Bureau/buildroot-2017.02.5/output/build/buildroot-config/mconf' failedmake: *** /home/user1/Bureau/buildroot-2017.02.5/output/build/buildroot-config/mconf Error 2


J'ai beau chercher des tutos pour le compiler mais même en anglais je ne trouve pas ! Ou j'ai trouver le PDF d'un livre en parlant mais il dit exactement la meme chose que dans le README
Svp aidez-moi la ça devient la grosse galere ma tete est en compote j'ai pas dormi xx)

Pour info je suis sous debian pour l'install

Afficher la suite 

Votre réponse

1 réponse

BigoElGordo 10 Messages postés mardi 8 août 2017Date d'inscription 11 août 2017 Dernière intervention - 11 août 2017 à 12:46
0
Merci
Désolé moi qui suit débile j'en avait perdu mon anglais il me manquer la lib Ncurses, pour ceux qui auront ce pb plus tard:
apt-get install libncurses5-dev
Commenter la réponse de BigoElGordo