Menu

Formule ET OU [Résolu]

laetitia40700 - 6 juil. 2017 à 11:21 - Dernière réponse : Vaucluse 21972 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 17 mai 2018 Dernière intervention
- 7 juil. 2017 à 14:50
Bonjour,

Je cherche une formule qui pourrait m'afficher 1 dans une cellule si la première cellule OU la deuxième cellule affiche 1 ET que la troisième affiche 1.

Je bloque devant depuis de très longues minutes!! Des idées??

Merci d'avance....

Afficher la suite 

Votre réponse

6 réponses

Vaucluse 21972 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 17 mai 2018 Dernière intervention - 6 juil. 2017 à 12:06
0
Utile
Bonjour

=SI(ET(Cell3=1;OU(Cell1=1;Cell2=1));1;0)


crdlmnt
laetitia40700 5 Messages postés jeudi 6 juillet 2017Date d'inscription 7 juillet 2017 Dernière intervention - 7 juil. 2017 à 10:40
Merci pour votre réponse,

J'ai essayé, le formule fonctionne mais elle ne donne pas "la bonne réponse":
Dans toutes les cellules le résultats affiché est 0 même quand il devrait être 1.
jean > laetitia40700 5 Messages postés jeudi 6 juillet 2017Date d'inscription 7 juillet 2017 Dernière intervention - 7 juil. 2017 à 11:16
 
Exemple (à adapter selon l'emplacement de tes cellules) :

Si ta 1ère cellule est A1, ta 2ème cellule A2, ta 3ème cellule A3,
mets en A4 : =SI(ET(OU(A1=1;A2=1);A3=1);1;0)

Cette formule met 1 en A4 si (A1=1 OU A2=1) ET si A3=1 ;
ça met 0 dans tous les autres cas.

La formule est plus lisible en suivant le même ordre que celle
de Vaucluse => en A4 : =SI(ET(A3=1;OU(A1=1;A2=1));1;0)
 
Vaucluse 21972 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 17 mai 2018 Dernière intervention - 7 juil. 2017 à 11:21
Ce n'est pas ça que vous cherchez?
http://www.cjoint.com/c/GGhju2PnFHI
crdlmnt
laetitia40700 5 Messages postés jeudi 6 juillet 2017Date d'inscription 7 juillet 2017 Dernière intervention > Vaucluse 21972 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 17 mai 2018 Dernière intervention - 7 juil. 2017 à 14:27
C'est tout à fait ça!!

Merci à vous, la formule fonctionne à merveille!
Vaucluse 21972 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 17 mai 2018 Dernière intervention - 7 juil. 2017 à 14:50
Pas de quoi
je passe le sujet en résolu
bonne route
crdlmnt
Commenter la réponse de Vaucluse