Menu

Pb son /windows10 [Résolu/Fermé]

gak007 12 Messages postés lundi 20 mars 2017Date d'inscription 21 mars 2017 Dernière intervention - 20 mars 2017 à 20:06 - Dernière réponse : billmaxime 32690 Messages postés dimanche 20 novembre 2011Date d'inscriptionContributeurStatut 19 juin 2018 Dernière intervention
- 21 mars 2017 à 21:23
Bonjour,
Mon pc a été mis à jour (de Windows 8 à Windows 10)
Dernièrement,j 'ai réinitialisé mon pc mais je n'ai plus de son,depuis.
Dans gestionnaire de périphérique,ça indique: "aucun pilote n'est installé pour ce périphérique"
-> j'ai téléchargé un logiciel audio, mais il n'est pas reconnu.

Pourriez-vous m'indiquer comment restaurer le son,svp?

Merci.
Afficher la suite 

26 réponses

billmaxime 32690 Messages postés dimanche 20 novembre 2011Date d'inscriptionContributeurStatut 19 juin 2018 Dernière intervention - 20 mars 2017 à 20:09
0
Merci
salut

pour t'aider, il faut la référence complète de ton pc (marque, modèle)

dit aussi si ton W10 est en 32 ou 64 bits

http://www.commentcamarche.net/faq/19107-32-ou-64-bits-comment-savoir

@+
gak007 12 Messages postés lundi 20 mars 2017Date d'inscription 21 mars 2017 Dernière intervention - 20 mars 2017 à 20:15
0
Merci
c'est Toshiba satellite C50-A-19U,(je ne sais pas le nombres bits)
billmaxime 32690 Messages postés dimanche 20 novembre 2011Date d'inscriptionContributeurStatut 19 juin 2018 Dernière intervention - 20 mars 2017 à 20:20
0
Merci
re

je ne sais pas le nombres bits

clique droit sur "démarrer"

dans le menu contextuel, clique sur "système"

regarde ceci:



@+
gak007 12 Messages postés lundi 20 mars 2017Date d'inscription 21 mars 2017 Dernière intervention - 20 mars 2017 à 20:27
0
Merci
c'est indiqué 64 bits
billmaxime 32690 Messages postés dimanche 20 novembre 2011Date d'inscriptionContributeurStatut 19 juin 2018 Dernière intervention - 20 mars 2017 à 20:32
0
Merci
re

c'est indiqué 64 bits

ça craint, car il n'y a pas de pilote pour W10 sur le site Toshiba

"aucun pilote n'est installé pour ce périphérique"

de ce fait, tu ne peux pas me donner l'identifiant du pilote...

regarde quand même dans le gestionnaire de périphériques si tu as des ? ou /!\ jaune

si oui, dit moi le(s)quel(s)
===============

PS:tu as migré de W7 ou de W8.1 vers W10?

@+
gak007 12 Messages postés lundi 20 mars 2017Date d'inscription 21 mars 2017 Dernière intervention - 20 mars 2017 à 20:36
0
Merci
J'avais /!\ jaune ,qui ne l'est plus;
j'ai migré de W8 à W10,sinon,billmaxime,c'est possible de retourner à W8?
merci
billmaxime 32690 Messages postés dimanche 20 novembre 2011Date d'inscriptionContributeurStatut 19 juin 2018 Dernière intervention - 20 mars 2017 à 20:44
0
Merci
re

J'avais /!\ jaune ,qui ne l'est plus;

tu peux m'en dire plus sur "la disparition" du /!\ jaune

j'ai migré de W8 à W10,sinon,billmaxime,c'est possible de retourner à W8?

tout est possible, mais la manipulation est "délicate" si tu ne sais pas comment procéder

@+
gak007 12 Messages postés lundi 20 mars 2017Date d'inscription 21 mars 2017 Dernière intervention - 20 mars 2017 à 20:52
0
Merci


(au niveau de la flèche,il y avait /!\ jaune,qui est disparu)
billmaxime 32690 Messages postés dimanche 20 novembre 2011Date d'inscriptionContributeurStatut 19 juin 2018 Dernière intervention - 20 mars 2017 à 20:53
0
Merci
re

(au niveau de la flèche,il y avait /!\ jaune,qui est disparu)

et tu n'as toujours pas de son?

@+
gak007 12 Messages postés lundi 20 mars 2017Date d'inscription 21 mars 2017 Dernière intervention - 20 mars 2017 à 21:01
0
Merci
oui ,voici les messages:


billmaxime 32690 Messages postés dimanche 20 novembre 2011Date d'inscriptionContributeurStatut 19 juin 2018 Dernière intervention - 20 mars 2017 à 21:10
0
Merci
re

dans l'image que tu viens de poster, clique sur "détail"


poste la 1er ligne dans ta prochaine réponse

ça ressemble à ceci: (tu peux cliquer sur l'image pour l'agrandir)



@+
gak007 12 Messages postés lundi 20 mars 2017Date d'inscription 21 mars 2017 Dernière intervention - 20 mars 2017 à 21:15
0
Merci
J'ai ceci:
billmaxime 32690 Messages postés dimanche 20 novembre 2011Date d'inscriptionContributeurStatut 19 juin 2018 Dernière intervention - 20 mars 2017 à 21:17
0
Merci
re

ce n'est pas "description du pilote" qu'il me faut, mais l'identifiant du pilote

regarde ceci pour me donner l'identifiant:

http://www.commentcamarche.net/faq/35597-trouver-le-numero-d-identification-d-un-peripherique

@+
gak007 12 Messages postés lundi 20 mars 2017Date d'inscription 21 mars 2017 Dernière intervention - 20 mars 2017 à 21:27
0
Merci
J'ai ceci:
billmaxime 32690 Messages postés dimanche 20 novembre 2011Date d'inscriptionContributeurStatut 19 juin 2018 Dernière intervention - Modifié par billmaxime le 20/03/2017 à 21:48
0
Merci
re

télécharge ce pilote sur ton bureau clique ici

va dans le bas de la page et clique sur "accepte les termes de la licence"

si le téléchargement ne démarre pas, clique sur "Your file download has started. If your download did not start, please click here to initiate again"

exécute le en tant qu'administrateur (clic droit)

redémarre le pc et dit moi ce que ça donne

PS:je vais dormir

@ demain


le taux de radiation est plus élevé au pôle emploi qu'à Tchernobyl
gak007 12 Messages postés lundi 20 mars 2017Date d'inscription 21 mars 2017 Dernière intervention - 20 mars 2017 à 22:11
0
Merci
merci mais c'est toujours pareil, le son n'est pas revenu
billmaxime 32690 Messages postés dimanche 20 novembre 2011Date d'inscriptionContributeurStatut 19 juin 2018 Dernière intervention - 20 mars 2017 à 22:15
0
Merci
re

merci mais c'est toujours pareil, le son n'est pas revenu

je pense que c'est "logique", car tu n'as pas de ? ou /!\ dans le gestionnaire des tâches

l'icône du son n'est pas barrée d'1 croix rouge dans la barre des tâches? (en bas à droite)

@+
gak007 12 Messages postés lundi 20 mars 2017Date d'inscription 21 mars 2017 Dernière intervention - 21 mars 2017 à 12:19
0
Merci
Bonjour,

l'icône du son n'est pas barrée d'1 croix rouge dans la barre des tâches? (en bas à droite)

si,c'est barré.
billmaxime 32690 Messages postés dimanche 20 novembre 2011Date d'inscriptionContributeurStatut 19 juin 2018 Dernière intervention - 21 mars 2017 à 12:28
0
Merci
salut

l'icône du son n'est pas barrée d'1 croix rouge dans la barre des tâches? (en bas à droite)

si,c'est barré.


l'icône est "barrée" ou pas?

@+
kaneagle 77294 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 18 juin 2018 Dernière intervention - 21 mars 2017 à 12:33
0
Merci
Tu as donné le no. d'identifiant de la carte graphique !

Fais clic droit sur Démarrer
Panneau de configuration
Programmes et fonctionnalités
Désinstalle IDT audio, si présent.

Va dans le gestionnaire des périphériques
Contrôleurs audio, vidéo et jeu
Fais clic droit sur --> IDT High definition audio
Désinstaller (incluant tous les pilotes)
Redémarre le pc.

Essaie ce pilote audio --> IDT
Dézippe-le
Lance le fichier --> TCA0096000G.exe
billmaxime 32690 Messages postés dimanche 20 novembre 2011Date d'inscriptionContributeurStatut 19 juin 2018 Dernière intervention - 21 mars 2017 à 12:35
salut kaneagle

et je n'ai pas réagi....

@+
kaneagle 77294 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 18 juin 2018 Dernière intervention - 21 mars 2017 à 12:37
Salut billmaxime

Pas grave, ca met déjà arrivé quelques fois !
:-)
Pb son /windows10 - page 2