Menu

Faire 3 conditions dans une cellule [Résolu/Fermé]

bast - 10 févr. 2017 à 12:05 - Dernière réponse : hich24 1578 Messages postés mardi 2 octobre 2007Date d'inscription 14 décembre 2017 Dernière intervention
- 10 févr. 2017 à 15:01
Bonjour,
Dans Excel 2016, j'aimerais mettre 3 conditions differentes dans une même cellule.

Ex:
si A1 est compris entre 1 et 500 alors 100
si A1 est compris entre 500 et 1000 alors 200
si A1 est >=1000 alors 300
sinon 0
Merci pour vos réponses

Afficher la suite 

7 réponses

Vaucluse 21879 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 23 avril 2018 Dernière intervention - 10 févr. 2017 à 12:25
+2
Utile
Bonjour

=SI(A1="";"";SI(A1<500;100;SI(A1<1000;200;300)))

la limite passe dans le rang supérieur

(SI A1 =500 renvoie 200,

sinon écrire <= au lieu de <

crdlmnt
Cette réponse vous a-t-elle aidé ?  
hich24 1578 Messages postés mardi 2 octobre 2007Date d'inscription 14 décembre 2017 Dernière intervention - 10 févr. 2017 à 14:43
+1
Utile
1
bonjour,inchalla ca va aide
=SI(ET(A1>=1;A1<=500);100;SI(ET(A1>=500;A1<=1000);200;SI(A1>=1000;300;"")))
Merci hich24, s'est exactement ce que je voulais.
0
Utile
2
Merci Vaucluse pour ta réponse rapide. Après avoir testé,ça ne marche pas. J'avais effectivement déjà testé ça.

crdlmnt
Vaucluse 21879 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 23 avril 2018 Dernière intervention - 10 févr. 2017 à 14:11
??????
Et pourtant, ça réponde exactement à votre question. Si ça ne fonctionne pas, c'est que votre question est mal posée.
Que vous renvoie la formule?
Mettez un exemple de vos donnée sur:
https://mon-partage.fr
et revenez coller le lien créé sur le site
à vous lire
hich24 1578 Messages postés mardi 2 octobre 2007Date d'inscription 14 décembre 2017 Dernière intervention - 10 févr. 2017 à 15:01
c'est avec grand plaisir
0
Utile
Oui, effectivement j'avais une faut de frappe.
En vous remerciant bien de votre aide.

cordialement