Menu

Formule somme de deux colonnes avec un critére [Résolu/Fermé]

scelera 37 Messages postés lundi 10 juin 2013Date d'inscription 11 janvier 2017 Dernière intervention - 6 janv. 2017 à 09:35 - Dernière réponse : scelera 37 Messages postés lundi 10 juin 2013Date d'inscription 11 janvier 2017 Dernière intervention
- 11 janv. 2017 à 14:28
Bonjour,

Je me tourne vers vous, car j'ai passé des heures à chercher une solution à mon problème mais je ne trouve pas.
Je vous fais un tableau simple:

Colonne 1........................Colonne 2................................Colonne 3
A..................................2............................................2
B..................................1............................................1
A..................................3............................................3

J'aimerai une formule qui m’additionne la colonne 2 + la colonne 3 si la colonne 1 répond au critères A. Donc la réponse devrait être 10.
Merci de votre aide !

Jérémie
Afficher la suite 

5 réponses

diablo13800 1200 Messages postés jeudi 2 juillet 2015Date d'inscription 20 avril 2018 Dernière intervention - 6 janv. 2017 à 09:46
0
Utile
1
Bonjour,

Voici une formule pour vous.
=SOMMEPROD((A1:A10="A")*(B1:B10+C1:C10))

Avec votre colonne 1 En A, la 2 En B et la 3 en C.
A adapter suivant vos besoins
scelera 37 Messages postés lundi 10 juin 2013Date d'inscription 11 janvier 2017 Dernière intervention - 11 janv. 2017 à 14:28
Merci beaucoup de votre aide !
Vaucluse 21879 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 23 avril 2018 Dernière intervention - 6 janv. 2017 à 11:01
0
Utile
2
Bon jour
et salut diablo (bonne année)

tout à fait exact.

Pour info on peut directement écrire si les champs à sommer sont contigüs:

=SOMMEPROD((A1:A10="A")*(B1:C10))

crdflmnt

diablo13800 1200 Messages postés jeudi 2 juillet 2015Date d'inscription 20 avril 2018 Dernière intervention - 6 janv. 2017 à 14:41
Salut Vaucluse.
Bonne année a toi aussi:)

En effet, j'y avais pas pensez sur le coup au colonne à coté:)
Au moins il peut quand même l'adapter même s'il y a 40 colonne entre les deux.
scelera 37 Messages postés lundi 10 juin 2013Date d'inscription 11 janvier 2017 Dernière intervention - 11 janv. 2017 à 14:28
Merci pour votre à tous les deux ;)