Menu

OpenOffice souligne tout en rouge ! [Résolu/Fermé]

- - Dernière réponse : Fraaaize
Messages postés
12
Date d'inscription
lundi 20 février 2012
Statut
Membre
Dernière intervention
12 avril 2019
- 12 avril 2019 à 18:51
Bonjour,
Depuis 3 ans j'écris sur OpenOffice mes histoires et, du jour au lendemain, le correcteur d'orthographe souligne tous mes mots en rouge. Je suis bien en langue française pourtant. J'ai donc installé Apache OpenOffice, et rien n'a changé. J'ai tenté de rajouter une extension, échec ! On me dit qu'elle n'existe pas. (Je l'ai pourtant télécharger et j'ai fait cela au moins 3 -4 fois.) Je ne sais plus quoi faire, aucun moyen de continuer mon roman dans ces conditions... J'ai bien vu qu'une telle affaire fut résolu il y a quelques années, cependant elle proposait les solutions que j'ai faite, et qui ce sont vouées à l"échec. J'aurais besoin d'aide... merci. :)
Afficher la suite 

2 réponses

Meilleure réponse
Messages postés
1603
Date d'inscription
vendredi 25 juillet 2014
Statut
Membre
Dernière intervention
18 avril 2019
451
6
Merci
bonjour
tenter de purger le profil
Il me semble que les nouvelles versions d'Apache open office conservent l'ancien profil lors d'une installation.

Dire « Merci » 6

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 40951 internautes nous ont dit merci ce mois-ci

je vous remercie pour votre réponse ! j'ai pu régler le problème dans l'après-midi et reprendre mes chapitres. En effet, il fallait le purger... Pour ceux qui ont ce problème, voilà la solution :
-taper sur la touche WINDOWS (un drapeau) et R (en même temps).
-Ensuite, taper << %appdata% >>
-Chercher le dossier OpenOffice
-Le renommer << OldOpenOffice >>

c'est réglé ! :DD
MERCI beaucoup ! problème résolu pour moi .
> dodi -
je viens à l'instant, avec succès,
de faire la même "réparation""!! Merci à tous
Fraaaize
Messages postés
12
Date d'inscription
lundi 20 février 2012
Statut
Membre
Dernière intervention
12 avril 2019
6 > affreuloupchef -
Fonctionne très bien, merci :-)
Messages postés
12188
Date d'inscription
lundi 2 mars 2009
Statut
Contributeur
Dernière intervention
10 avril 2019
2645
0
Merci
Bonjour,

Voilà l'explication pour désactiver le correcteur d'orthographe :

https://forum.openoffice.org/fr/forum/viewtopic.php?t=28941

Bonne journée.
je vous remercie pour votre réponse ! j'ai pu régler le problème dans l'après-midi et reprendre mes chapitres. En effet, il fallait le purger... Pour ceux qui ont ce problème, voilà la solution :
-Taper sur la touche WINDOWS (un drapeau) et R (en même temps).
-Ensuite, taper << %appdata% >>
-Chercher le dossier OpenOffice
-Le renommer << OldOpenOffice >>

c'est réglé ! :D
Berfal
Messages postés
1
Date d'inscription
jeudi 12 octobre 2017
Statut
Membre
Dernière intervention
12 octobre 2017
> S474 -
Merci, résolu facilement avec vos explications