Menu

Connexion ok mais IE ou Firefox "page introuvable" - Windows 10 [Résolu/Fermé]

Messages postés
56
Date d'inscription
mardi 20 novembre 2012
Statut
Membre
Dernière intervention
13 juillet 2017
- - Dernière réponse : BrigitteV
Messages postés
56
Date d'inscription
mardi 20 novembre 2012
Statut
Membre
Dernière intervention
13 juillet 2017
- 1 juin 2016 à 14:17
Bonjour,

Tout est dans le titre... portable Acer Aspire... soit, aucun des navigateurs ne peut afficher de page malgré une connexion ok, soit la connexion est limitée. ça passe de l'un à l'autre sans arrêt (?)

Or la box fonctionne parfaitement puisqu'il y a deux portables et que sur le second tout fonctionne impec (windows 8.1).
C'est arrivé soudainement alors que Firefox était ouvert et tout s'affichait sans blem, apparemment après avoir cliqué sur le bouton télécharger d'une mise à jour Adobe Flash Player. Depuis, ça mouline dans le vide, impossible d'afficher des pages web que ce soit sur Firefox ou IE. Message "adresse introuvable" qui propose de vérifier que l'adresse est bien tapée etc etc. Aucune mise à jour de logiciel possible évidemment car même avec la connexion ok c'est no way. Pas d'accès au net.
Windows 10 est installé depuis plusieurs mois.

J'ai désactivé et réactivé la connexion... résultat nothing
J'ai tenté d'activer la détection automatique de proxy dans firefox, résultat nada.
Fermeture totale de l'ordi et remise en marche... résultat niente
Passage CCleaner - Glary -
Passage Adwcleaner - Malwarebytes - Avast ... résultat rien de suspect
Redémarrage

Si vous avez des solutions merci d'être très clair(e)s (ou tutos visuels) car ce portable s'affiche en hollandais la plupart du temps et je ne parle pas cette langue !!! donc si il faut aller bidouiller dans les pilotes ou autre je ne dois pas me tromper de bouton à cliquer :)
Merci d'avance pour votre aide
Brigitte



Afficher la suite 

2 réponses

Messages postés
70
Date d'inscription
vendredi 27 mai 2016
Statut
Membre
Dernière intervention
29 décembre 2017
0
Merci
Voici comment enlever la connexion limité:

1- Ouvrir invité de commande Msdos (en admin) puis tapez:


netsh int ip reset c:\resetlog.txt

Puis appuyez sur entré, attendre quelque seconde puis :

2-Tapez la commande :


NETSH WINSOCK RESET

Pui de nouveau entrer et attendre que le pc marque qu'il faut redemarrer, fermez tout, redémarré et voila la connection marche de nouveau
Messages postés
56
Date d'inscription
mardi 20 novembre 2012
Statut
Membre
Dernière intervention
13 juillet 2017
1
0
Merci
Merci beaucoup je garde ces infos pour la prochaine fois si ça recommence.

En fait, voyant que MacAfee security... était installé, je l'ai viré. Est-ce que cela à a à voir (je ne pense pas il était là depuis avril), mais, J'ai ensuite fait une recherche d'erreurs registre dans Ccleaner (ce que je venais de faire avant et j'avais fait une réparation des erreurs) et là une longue liste de clefs avec des noms en rapport me semble-t-il avec la connexion (?????). J'ai réparé les erreurs fait un redémarrer et ça c'est remis à fonctionner sans problème.