Menu

Mise en veille après 2 min [Résolu/Fermé]

Messages postés
20
Date d'inscription
mardi 3 novembre 2015
Dernière intervention
24 novembre 2015
- - Dernière réponse :  Bebs - 10 févr. 2019 à 16:32
Bonjour, voila mon problème, j'ai installé windows 10 depuis avant-hier, et mon pc se met en veille si je ne l'ai pas utiliser 2 min... dans mes options j'ai tout à "jamais" mais mon pc continue de se mettre en veille... je ne peut pas télécharger des jeux par exemple la soirée car je dois avoir en permanence la souris à côté pour pouvoir la bouger... J'ai uniquement ce problème avec windows 10



Afficher la suite 

3 réponses

Meilleure réponse
Messages postés
20
Date d'inscription
mardi 3 novembre 2015
Dernière intervention
24 novembre 2015
5
3
Merci
problème résolu... j'ai du faire un tour dans regedit et modifier une valeur à 2 pour pouvoir afficher une option de veille qui n'était pas affiché dans les paramètres avancées et qui était réglé sur 2 minutes

Dire « Merci » 3

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 57927 internautes nous ont dit merci ce mois-ci

Salut Maxblax,
J'ai le même problème depuis ma migration vers windows 10. Je ne sais pas comment faire ce changement sur la base de registre.Pourrais-tu expliquer comment tu as procédé?
maxblax
Messages postés
20
Date d'inscription
mardi 3 novembre 2015
Dernière intervention
24 novembre 2015
5 > rafatikal -
Désolé pour le retard.. Voici la méthode qui à marcher pour moi

1. Cliquer sur le bouton windows
2. tapez REGEDIT
3. clic droit sur l'îcone regedit, ouvrir en administrateur
4. Allez à: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power\PowerSettings\238C9FA8-0AAD-41ED-83F4-97BE242C8F20\7bc4a2f9-d8fc-4469-b07b-33eb785aaca0

5. Double-cliquez sur attributes
6. changez le nombre 1 par le nombre 2
7. Go to Advanced power settings (click on Windows button, write power options, click on Power Options, in the selected plan click on the Change plan settings, click on the Change advanced power settings).
8. Click on the Change settings that are currently unavailable
9. Click Sleep, then System unattended sleep timeout, then change these settings from 2 Minutes to 20 for example.
That's it!
Cool, merci pour le détail de l'astuce!!!! C'est quand même bizarre de ne pas afficher ce paramètre par défaut :) Mon youtube se mettait en veille au bout de deux minutes si je n'y touchais pas! Quand tu veux écouter de la musique en fond, problématique....
Messages postés
4
Date d'inscription
mardi 17 novembre 2015
Dernière intervention
17 novembre 2015
0
Merci
Bonsoir,
Si c'est un ordinateur portable as tu mit "jamais" quand il est branché sur secteur et aussi pour le mode économie d'énergie (qui se met automatiquement parfois) quand il est sur batterie ?
Messages postés
20
Date d'inscription
mardi 3 novembre 2015
Dernière intervention
24 novembre 2015
5
0
Merci
oui j'ai tout sur "jamais"... ça ne m'arrive qu'avec windows 10
Mariiiiz
Messages postés
4
Date d'inscription
mardi 17 novembre 2015
Dernière intervention
17 novembre 2015
-
Je suis désolé mais je ne vois pas la source du problème, je te laisse espérer d'avoir une réponse d'autre personne. Bon courage !