Menu

[Win10] Problème bluetooth code 43. [Résolu/Fermé]

Messages postés
33
Date d'inscription
mercredi 29 juillet 2009
Statut
Membre
Dernière intervention
8 août 2015
- - Dernière réponse : darkleopard
Messages postés
7986
Date d'inscription
samedi 27 décembre 2014
Statut
Contributeur
Dernière intervention
11 avril 2019
- 8 août 2015 à 13:32
Bonjour,
voilà je viens de passer sous windows 10 et je m'étonnais de ne pas trouver l'option bluetooth dans les paramètres je suis donc allé dans le gestionnaire de périphériques pour enfin m'apercevoir qu'il y avait un panneau avec un point d'exclamation sur mon périphérique bluetooth. Par la suite j'ai tester de mettre à jour le périphérique mais ça n'a rien trouvé j'ai donc désinstallé le périphérique et réinstallé mais je reviens sur cette erreur code 43.

Afficher la suite 

2 réponses

Messages postés
7986
Date d'inscription
samedi 27 décembre 2014
Statut
Contributeur
Dernière intervention
11 avril 2019
466
0
Merci
bonjour, tu as fais la maj du driver par Windows.???
As-tu essayer d'y faire par le site ma config.com.???
Quel est le modèle de ta carte Wireless.???

Messages postés
33
Date d'inscription
mercredi 29 juillet 2009
Statut
Membre
Dernière intervention
8 août 2015
1
0
Merci
Merci de ta réponse, j'ai fais clique droit mettre à jour le périphérique. Je vien de tester ma config.com et j'ai



pour la carte réseau.
darkleopard
Messages postés
7986
Date d'inscription
samedi 27 décembre 2014
Statut
Contributeur
Dernière intervention
11 avril 2019
466 -
Alors sur le site ma config.com, quand t'as fais ta détection et que apparait la liste de ton matériel (comme sur ta photo), va tout en bas de la page, et clik sur "trouver les pilotes" et regarde si ils te proposent un driver pour ta Wireless.!?!?
sebeur
Messages postés
33
Date d'inscription
mercredi 29 juillet 2009
Statut
Membre
Dernière intervention
8 août 2015
1 -
Ok merci j'installe tout ça et je te dis merci :p
darkleopard
Messages postés
7986
Date d'inscription
samedi 27 décembre 2014
Statut
Contributeur
Dernière intervention
11 avril 2019
466 > sebeur
Messages postés
33
Date d'inscription
mercredi 29 juillet 2009
Statut
Membre
Dernière intervention
8 août 2015
-
Et si y a pas de driver, on ira directement voir sur le site de Intel, si il y a quelque chose.!!
sebeur
Messages postés
33
Date d'inscription
mercredi 29 juillet 2009
Statut
Membre
Dernière intervention
8 août 2015
1 -
j'ai installé intel driver utility et j'ai tout installé, ça n'a pas marché. j'ai donc désinstallé les drivers et j'ai installé manuellement et ça marche merci!
darkleopard
Messages postés
7986
Date d'inscription
samedi 27 décembre 2014
Statut
Contributeur
Dernière intervention
11 avril 2019
466 > sebeur
Messages postés
33
Date d'inscription
mercredi 29 juillet 2009
Statut
Membre
Dernière intervention
8 août 2015
-
Content que ça marche alors ^^
Bonne navigation ;)