Menu

Carte graphique grésillement GTX 760 OC [Résolu/Fermé]

Messages postés
13
Date d'inscription
dimanche 18 mai 2014
Statut
Membre
Dernière intervention
29 mai 2014
- - Dernière réponse : EGP-Swyx
Messages postés
7180
Date d'inscription
dimanche 18 mars 2012
Statut
Contributeur
Dernière intervention
7 janvier 2019
- 30 mai 2014 à 11:25
Bonjour, je vous expose mon problème depuis un bon moment lorsque je joue a un jeux qui demande beaucoup de ressource j'entends un grésillement mais ceci est plus flagrant quand je fait un test sur 3DMARK dés que je lance le test j'entends un sifflement au niveau de la carte graphique puis même pas au bout de 2 min de test on peut entre des grésillement ( je ne sait pas trop d'où ils proviennent mais ca fait comme de petit étincelle ) puis directement quand le grésillement apparaisse mon pc redémarre sans écran bleu. Ça fait plus de 5 mois que je recherche la solution je n'en peut plus, je pense d'abord que ça venait de l'alim, et je l'es renvoyer en SAV et ils m'en n'ont renvoyer une nouvelle et le problème persistait donc je me suis tourner vers la carte graphique je l'en renvoyer aussi et ils me disent qu'elle n'a rien hors que avec mon ancienne geforce 550TI mon pc ne me fait rien de tous ça.

Voici ma config :

Carte graphique : NVIDIA GeForce GTX 760 Froz OC (MSI)
Ram : 6Go de ram
Alim : Akasa venom 750W
Proco : Intel core i7-2700k
Disque dur : intel SSD ( je ne me souvient pas de la référence désoler )
Carte mere : intel DZ77BH

J'ai reussit a "capturer" le bruit mais je ne sais pas comment on le poste (Désoler c'est mon tout premier forum et mon tout premier message)

Merci d'avance pour vos réponse Cordialement Gloutonni
Afficher la suite 

11 réponses

Messages postés
2867
Date d'inscription
lundi 28 janvier 2008
Statut
Membre
Dernière intervention
10 juillet 2019
307
0
Merci
Bonjour,

Est ce que le grésillement ressemble à cela: http://youtu.be/bCEhbIniTRc

Si vous êtes sûr que le bruit provient bien de la carte graphique (hors ventilo), alors vous avez le même soucis que j'ai eu avec une 7970 (composants qui "chantent" en charge). Je l'ai gardé une journée, le vendeur me la reprise le lendemain.
Messages postés
13
Date d'inscription
dimanche 18 mai 2014
Statut
Membre
Dernière intervention
29 mai 2014
0
Merci
Non ça fait pas vraiment ça c'est vraiment au moment de s'éteindre comme des petit tic et la carte siffle, je vais essayer de vous l'upload sur youtube et de vous l'envoyer ce soir, mais chez MSI il on fait durer pendant 2 mois et durant cette période la garantie ce finissait je croit alors je sais plus quoi faire, je ne suis pas vraiment sur que ça vienne de la carte graphique carte le sifflement je l'entend aussi dans mon casque, par contre avec mon autre carte graphique pas de sifflement pas de grésillement et le pc ne s'éteint pas sur ni sur les jeux ni sur le test
Messages postés
13
Date d'inscription
dimanche 18 mai 2014
Statut
Membre
Dernière intervention
29 mai 2014
0
Merci
Excuser moi pour le double post mais voila le sons qu'elle fait (écoutez jusqu'au bout on entend le sifflement puis les grésillement quand je lance le test 3DMark)

https://www.youtube.com/watch?v=bG4YKUE_YB4

Merci pour vos réponses et bonne soirée
orschwihrer
Messages postés
2867
Date d'inscription
lundi 28 janvier 2008
Statut
Membre
Dernière intervention
10 juillet 2019
307 -
En effet,... je pense que votre PC est hanté...
Plus sérieusement, pourrez-vous vous faire prêter une alimentation pour la tester sur votre PC.
gloutonni
Messages postés
13
Date d'inscription
dimanche 18 mai 2014
Statut
Membre
Dernière intervention
29 mai 2014
-
Merci de vous attarder sur mon problème, il ce peut qu'il soit hanté c'est vrai, mais je vais quand même essayer une autre alimentation, je vous tient au courant demain encore merci.
gloutonni
Messages postés
13
Date d'inscription
dimanche 18 mai 2014
Statut
Membre
Dernière intervention
29 mai 2014
-
Je vient de faire le test sur 3DMark avec un Corsair tx 750 W et le teste c'est fini en entier sans aucun crash seulement une petit explosion qui je ne suis pas sur provient du pc ( j'ai débrancher immédiatement le pc par peur et a très bien redémarré ) mais il ne c'est pas éteint et fonctionne très bien, je vous tient au courant demain je referait un test avec Mon akasa venom 750W pour voir si le test arrive a la fin. Encore merci de vous intéresser a mon problème.
Messages postés
13
Date d'inscription
dimanche 18 mai 2014
Statut
Membre
Dernière intervention
29 mai 2014
0
Merci
J'ai refait un test avec mon Akasa venom et mon pc s'éteint toujours du coup je vient de commande une corsair rm1000w pour ne plus avoir de problème en espérant que ce soit ça et encore merci de m'avoir aider, je vous tient au courant quand je reçoit ma nouvelle alim

--
0
Merci
Je ne peux pas répondre à ta question, j'en suis désolé, mais j'ai moi aussi eu des problèmes avec cette carte graphique. Pouvez-vous me dire quel a été le SAV contacté? Cela a mis du temps pour le renvoie? Merci
Messages postés
13
Date d'inscription
dimanche 18 mai 2014
Statut
Membre
Dernière intervention
29 mai 2014
0
Merci
J'ai contacté MSI mais il ne prennent pas en charge les client directement il faut que tu contacte le SAV de l'endroit où tu la acheté, mais après les test fait avec l'alim je pense maintenant à une alim pas assez puissante (dans mon cas car le pc s'éteignait ) mais je pense de plus en plus que ces grésillement sont normaux surement un condo qui vibre. Sinon il ma fallut attendre 2 mois (Chez grosbill qui eux on le droit au renvoi chez MSI) pour me dire qu'elle n'avait rien, Donc si tu n'a que des grésillement je pense que c'est tout a fait normal après je dois recevoir au plus tard ma nouvelle alim lundi, je vous tient au courant.
0
Merci
C'est peut-être une alimentation défectueuse mais sûrement pas, pas assez puissante!
Je trouve ça aberrant de devoir attendre 2 mois pour avoir un retour de sa carte graphique envoyée en garantie. Merci en tous cas pour tes réponses.
Messages postés
2867
Date d'inscription
lundi 28 janvier 2008
Statut
Membre
Dernière intervention
10 juillet 2019
307
0
Merci
Hello,

1000W ça fait beaucoup, 500W de qualité aurait suffit.
Messages postés
13
Date d'inscription
dimanche 18 mai 2014
Statut
Membre
Dernière intervention
29 mai 2014
0
Merci
Je sais mais plus tard je compte faire du crossfire et au moins je n'aurait plus besoin de changer d'alim avant un bon bout de temps je la reçoit demain matin je vous tient au courant si c'était ça ou pas.
Messages postés
7180
Date d'inscription
dimanche 18 mars 2012
Statut
Contributeur
Dernière intervention
7 janvier 2019
492
0
Merci
1 - Avec Nvidia on parle de SLI et non pas de crossfire.
2 - 1000W c'est un carnage. 750W suffisent large, même en sli
3 - le sli ou le CFX c'est de la connerie. arretez et prenez une carte haut de gamme
4 - le buzzing c'est ce que l'on appele le Coil Whine ... La carte ne casse pas mais c'est énervant.

gloutonni
Messages postés
13
Date d'inscription
dimanche 18 mai 2014
Statut
Membre
Dernière intervention
29 mai 2014
-
Merci beaucoup pour ta réponse EGP-Swix, donc le coil whine est tout a fait normal ? Le bruit ne me dérange pas, je ne l'entend pas la tour fermer.

Donc mon pc doit sûrement s'éteindre a cause d'une alim défectueuse.

Excuse moi pour cette faute de crossfire, j'hésité entre les deux mais c'est vraie que le crossfire c'est exclusivement sur les radeon désoler.

Encore merci pour ta réponse.


--
EGP-Swyx
Messages postés
7180
Date d'inscription
dimanche 18 mars 2012
Statut
Contributeur
Dernière intervention
7 janvier 2019
492 -
il n'y a pas de mal. J'espère que tu trouveras la source de ton souci dans l'alim.

PC : Bonnes alim? -> Les quality Select de LDLC --> TA-750
Messages postés
13
Date d'inscription
dimanche 18 mai 2014
Statut
Membre
Dernière intervention
29 mai 2014
0
Merci
En effet vous aviez raison le problème venait bien de l'alim. Je vous remercie énormément car je ne savait vraiment plus quoi faire. Bonne journée a vous et encore merci =)
EGP-Swyx
Messages postés
7180
Date d'inscription
dimanche 18 mars 2012
Statut
Contributeur
Dernière intervention
7 janvier 2019
492 -
de rien =)