Erreur 0x80070005 lors d'une restauration système. [Résolu/Fermé]

- - Dernière réponse :  montpeul - 19 juil. 2015 à 18:17
Bonjour,

J'aimerai restaurer mon système comme il était à au début du mois.
Mais à chaque fois j'ai le code d'erreur 0x80070005, qui me dit que la restauration système à échoué, et c'est peut être dû à mon anti virus.
J'ai désactivé avast jusqu'au prochain démarrage, mais même résultat.
Existe t-il une solution?

Merci d'avance.
Afficher la suite 

5 réponses

Messages postés
16391
Date d'inscription
dimanche 25 juillet 2010
Statut
Membre
Dernière intervention
5 décembre 2019
1091
0
Merci
Bonjour,
En mode sans échec, désinstaller entièrement Avast, puis retenter une restauration système par la suite.
J'ai fais la manip pour les droits administrateur, mais je ne sais pas si ça changera le soucis.
J'ai trouvé ce lien, es que ce programme est sure?
http://fr.smartpcfixer.com/support/?model=errorfix&item=0x80070005&gclid=CM6ltbaasbcCFUXJtAodkVgArw
lilidurhone
Messages postés
43287
Date d'inscription
lundi 25 avril 2011
Statut
Contributeur sécurité
Dernière intervention
5 décembre 2019
3150 -
davidou

NON arnaque!
lilidurhone merci! car j'aurai pu me faire avoir.
Mais cette manip droit administrateur me demande de choisir au démarrage et je voudrai la retirer maintenant... lbon j'ai réussi grâce à une vidéo, mais ce n'est pas le soucis, ça permet juste de choisir qui commande l'ordi au démarrage... plus chiant qu'autre chose dans mon cas.
Roguekiller je l'ai essayé on me l'a conseillé, ça fait 3h que je l'ai lancé, il est bloqué à 1/3... je ne sais pas si c'est normal...
Je crois que ça me fait comme avec ZHDiag.
J'ai tenté de redémarrer en mode sans echec pour faire le scan, F8 j'appuie ça ne marche pas, ça ne se lance pas, je coupe l'alimentation je sélectionne mode sans echec, il plante... ensuite l'ordi redémarre et décide de lancer tout seul seul chkdsk.
Je ne sais pas si c'est pas juste une petite erreur de manip, mais c'est vraiment inquiétant.

Je le redémarre aujourd'hui, arrivé sur le bureau il charge mais rien ne se passe ça tourne en boucle et le bureau ne s'affiche pas, je redémarre, et il me demande le mode sans echec, je choisis avec prise en charge réseau, alors je tente une restauration à une date antérieur, il plante dès l'initialisation, je force l'arrêt, je redémarre et là il remarche, mais franchement j'ai peur qu'il ne redémarre plus, je n'ose pas l'éteindre du coup.

Je ne sais pas je ne vois pas d'où vient le soucis... On me conseil OTL comme programme, mais tout ces programmes à force...

Je voudrai juste le restaurer, car la date que j'ai au plus loin de la restauration qui m'intéresse est la dernière, j'ai peur qu'elle s'efface.
Messages postés
38568
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
5 décembre 2019
2992
0
Merci
salut

regarde si ceci peut t'aider

http://answers.microsoft.com/fr-fr/windows/forum/windows_7-system/restauration-erreur-0x80070005/ddae9108-c566-45e5-9bfc-7b5df1a43f33

tu pourras aussi regarder si tu as accès a l'invite de commande en mode sans échec

et faire 1 restauration a la date que tu souhaites

http://www.octetmalin.net/windows/tutoriels/invite-de-commandes-en-mode-sans-echec-restauration-systeme.php

@+
0
Merci
Bon, je crois avoir trouvé une partie du soucis, c'est pas rassurant, mais c'est déjà ça.

J'ai lancé avast au démarrage, il ne trouve rien, et je l'ai laissé tourner cette nuit en scannant en direct, le rapport m'indique un virus trouvé:

Win32:FakeAV-EKA[trj]
Win32:Notre

Suivis de pleins d'erreurs derrière de fichiers protégé par mot de passe.

Donc je pense qu'il faut déjà que je me renseigne pour voir ce qu'il fait exactement, supprimer ça, et voir ensuite ce qui se passe.

Avast, je ne vois pas comment supprimer ces infections, il y a juste le rapport mais la zone de quarantaine est vide...

Je vais le relancer en cochant de tout supprimer, si les infections sont trouvé et en minutieux.
Messages postés
38568
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
5 décembre 2019
2992
-1
Merci
re

je viens de lire ceci pour FakeAV-EKA[trj] sur virus total

https://www.virustotal.com/fr/file/f564664053fb210bb4fb813796add85910a521a6b224d7105bb03273727d5d0f/analysis/

fais ceci pour ton problème

télécharge MBAM sur ton bureau

le lien http://www.malwarebytes.org/ (prend le free)

le tuto http://www.donnemoilinfo.com/tuto/Malwarebytes-Anti-Malware/

exécute le en tant qu'administrateur (clic droit)
met le a jour (3ème bouton)

fais 1 scan complet (tous les disques)

le scan peut durer +-2H (laisse le bosser)

si MBAM trouve quelque chose supprime la sélection (voir tuto 2ème page)

poste le rapport via 1 copier/coller

le rapport s'affichera sur ton bureau et dans rapport/log de MBAM

@+
Messages postés
46
Date d'inscription
lundi 5 avril 2010
Statut
Membre
Dernière intervention
23 août 2017
-1
Merci
Mon problème est résolu, j'ai été infecté, et ça causais des problèmes à plusieurs programmes comme superantispaware.

http://www.sosordi.net/Depannage/Question.213421-p1667285.html#post1667285
salut, alors moi, j'ai tt perdu, g telechargé "malware etc..." au redémarrage toutes mes mises à jour (26) que j'avais réussi à telecharger depuis le mois de mai j'étais sans mises à jour elles ont ttes disparues ??? simplement pour corriger erreur 0x80070005, impossible de refaire j'ai vu le dépannage/youtube mais je ne peux plus le refaire !!merde !!