Accepter une seule valeur sur la ligne [Fermé]

Signaler
Messages postés
166
Date d'inscription
mercredi 15 juin 2011
Statut
Membre
Dernière intervention
9 novembre 2016
-
Mike-31
Messages postés
17006
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
14 janvier 2020
-
Bonjour, Je fait mes debut sur Excell,

J'aimerai concevoir un programme me permerttant de faire figurer sur une ligne de 5 colonnes une seule valeur.

C'est à dire, quand je vais donner une valeur à la cellule 2, il faudrait qu'on ne puisse rien inscrire dans les cellules 1,3,4 et 5.

Pourriez vous m'aider à réaliser cela?
Merci d'avance!!!



1 réponse

Messages postés
17006
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
14 janvier 2020
3757
Salut,

Tu peux faire ça simplement avec la validation de données,

commence par mettre en surbrillance ta plage exemple A1 à D20

Données/Validation de données/dans Autoriser sélectionne Personnalisé
et dans formule saisir

=NB.SI($A7:$E26;"<>")<2

Tu peux personnaliser le message exemple sélectionne l'onglet Alerte d'erreur, dans la rubrique style sélectionne Arrêt, dans Titre saisir un titre de message exemple Saisie limité
et dans message d'erreur tu peux écrire è titre indicatif bien sur
le nombre de saisie par ligne est atteint
et OK