"Cette application nécessite un gyroscope", mais j'en ai un [Résolu/Fermé]

Signaler
Messages postés
554
Date d'inscription
vendredi 10 mai 2013
Statut
Membre
Dernière intervention
26 janvier 2015
-
fred.ml
Messages postés
13098
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
16 janvier 2020
-
Bonjour,

Sur mon iPad équipé d'iOS 4.3, quand je veux télécharger une application qui nécessite un gyroscope, j'ai le message "Cette application nécessite un gyroscope". Mais le problème est que j'ai bien un gyroscope.

Merci d'avance pour votre aide.

2 réponses

Messages postés
13098
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
16 janvier 2020
1 914
salut, déjà je remarque que si ton iPad est en version 4.3 il n'est pas a jour, commence par le mettre a jour ton iPad et tu verra bien si cela règle ton problème.
5
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 83201 internautes nous ont dit merci ce mois-ci

Messages postés
554
Date d'inscription
vendredi 10 mai 2013
Statut
Membre
Dernière intervention
26 janvier 2015
220
Bonsoir,

Après mise à jour de l'iPad 2 vers iOS 7, je n'ai plus aucun problème de ce type.
Bonjour,j ai un iPad 2 et j essais de téléchargé un gyroscope mais cela me met que ce n est pas compatible que dois-je faire merci d avance
fred.ml
Messages postés
13098
Date d'inscription
samedi 21 juillet 2007
Statut
Contributeur
Dernière intervention
16 janvier 2020
1 914 > Lynda 92150
Salut, tu ne peux rien faire, l'application que tu as télécharger doit très certainement utiliser des fonctions matériels ( composants électroniques) que ton iPad ne possède pas d'où le message d'incompatibilité.