Menu

Verification d'orthographe open office [Fermé]

chacha - 29 déc. 2012 à 18:51 - Dernière réponse : laotseu63 3647 Messages postés vendredi 29 août 2008Date d'inscription 12 avril 2017 Dernière intervention
- 29 déc. 2012 à 19:55
Bonjour,
J'ai le logiciel openoffice 3.3 et j'ai un soucis avec le correcteur d'orthographe qui me souligne tout les mots comm si il y avait une faute à chaque mots et si je désactive le correcteur d'orthographe je n'ai plus aucune faute de corriger !! Comment le reconfigurer ??
merci beaucoup d'avance
Afficher la suite 

11 réponses

laotseu63 3647 Messages postés vendredi 29 août 2008Date d'inscription 12 avril 2017 Dernière intervention - Modifié par laotseu63 le 29/12/2012 à 19:02
0
Utile
Bonsoir,
Votre correcteur est probablement réglé sur une autre langue.
Sous Linux et Libre Office, c'est Outils > Langue.
Il n'y a probablement pas de différence sous Windows et/ou Open Office.
Linux Mageia 1 Firefox ESR 10
laotseu63 3647 Messages postés vendredi 29 août 2008Date d'inscription 12 avril 2017 Dernière intervention - 29 déc. 2012 à 19:22
et c'est arrivé du jour au lendemain?
Tapez un mot et regardez dans Outils > Orthographe et grammaire
Exemple: http://cjoint.com/?BLDtEV6W1ek
oui du jour au lendemain plus rien ! c'est bizarre
laotseu63 3647 Messages postés vendredi 29 août 2008Date d'inscription 12 avril 2017 Dernière intervention - 29 déc. 2012 à 19:33
Tapez un mot et regardez dans Outils > Orthographe et grammaire
Exemple: http://cjoint.com/?BLDtEV6W1ek
Éventuellement, vérifiez les cases cochées dans "Options":
http://cjoint.com/?BLDtXXmR0G5
j'ai trouver je n'ai plus aucun extensions dans le gestionnaire d'extension alors que toi tu dois en avoir sur ton logiciel ?
laotseu63 3647 Messages postés vendredi 29 août 2008Date d'inscription 12 avril 2017 Dernière intervention - 29 déc. 2012 à 19:55
Ce n'est pas là-dedans, mais un conseil: réinstalle tout, c'est gratuit!
Note: En tous cas, Libre Office est gratuit...