Menu

Casque détecté mais pas de son [Fermé]

Messages postés
57
Date d'inscription
mercredi 26 mai 2010
Statut
Membre
Dernière intervention
28 septembre 2015
- - Dernière réponse : Destrio5
Messages postés
87155
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
20 mars 2019
- 11 oct. 2012 à 17:33
Bonjour,

Tout est dans le titre. Depuis hier soir quand je branche mon casque sur mon ordinateur portable, il est détecté mais aucun son ne sors de celui-ci, et le son continue de sortir des haut parleurs. J'ai essayé avec mon caisson de basse, cela me fait pareil. Pourtant tout marchait parfaitement hier après-midi jusqu'à ce que je redémarre mon PC.

Mes pilotes sont à jour, pas de "Panneau Jaune " dans mon gestionnaire de périphérique.
Que faire s'il vous plait ?
Merci d'avance
Afficher la suite 

3 réponses

Messages postés
87155
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
20 mars 2019
7906
0
Merci
Bonjour,

Dans le gestionnaire de périphériques, que contient l'onglet "Contrôleurs audio, vidéo et jeu" ?
Messages postés
57
Date d'inscription
mercredi 26 mai 2010
Statut
Membre
Dernière intervention
28 septembre 2015
2
0
Merci
- Codecs audio
- Codecs vidéo
-Périphériques de capture vidéo hérités
-Périphériques MCI
-Pilotes audio hérités
-Realtek High Definition Audio
Messages postés
87155
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
20 mars 2019
7906
0
Merci
Clique droit sur l'icône du son située en bas à droite et choisis "Périphériques de lecture". Tu as quoi comme périphériques et lequel est sélectionné ?