Menu

Le correcteur d'Open Office souligne tout... [Résolu/Fermé]

paffendorf 11 Messages postés jeudi 9 août 2012Date d'inscription 2 mars 2013 Dernière intervention - 1 sept. 2012 à 21:21 - Dernière réponse :  Yolo
- 24 avril 2017 à 15:28
Bonsoir à tous. Je me permets de poser cette question ici, car mes recherches sur Google et via le moteur de recherche de commentcamarche n'ont pas abouti.

Mon problème concerne donc le correcteur automatique d'Open Office, qui souligne absolument tous les mots... J'ai vérifié les paramètres et les options: la langue par défaut est bien le français; il semble très improbable que le problème se situe de ce côté, comme le laissaient suggérer les apparences.

Je vous sollicite donc dans l'espoir de résoudre ce petit problème.

Je vous remercie d'avance.
Bonne soirée.

Afficher la suite 

29 réponses

paffendorf 11 Messages postés jeudi 9 août 2012Date d'inscription 2 mars 2013 Dernière intervention - 2 sept. 2012 à 00:32
+1
Utile
2
Merci à toi aussi Raymond. Malheureusement, j'avais déjà regardé cette discussion: d'après l'intervenant, ce problème se serait réglé sans aucune intervention....
Désactiver l'option serait plus esthétique, mais effectivement, je préfèrerai disposer du correcteur.

Cependant, un détail m'intrigue: la langue que je trouve dans mes options est bien le français. Mais lorsque j'active l'option "orthographe et grammaire", la majorité des mots soulignés ne font l'objet d'aucun suggestion. Certains d'entre eux y sont toutefois soumis: les suggestions sont les suivantes:

la -> Mac
Mais -> Math , Mac, MCs
En -> Sun
Ces -> CSS, MCs

J'ai aussi vu comme suggestions Beamer, URL ou encore Berend.

Je ne suis pas un expert, mais ces suggestions ressemblent à des termes informatiques, n'est-ce pas?

Ca n'a aucun sens, pour moi...
Cette réponse vous a-t-elle aidé ?  
Raymond PENTIER 45605 Messages postés lundi 13 août 2007Date d'inscriptionContributeurStatut 26 avril 2018 Dernière intervention - 2 sept. 2012 à 01:06
Pour moi, ces suggestions sont surtout de l'anglais !

Quand tu vas dans Outils/Langue/ il faut penser à sélectionner Pour tout le texte.

Quand tu fais Outils/Orthographe et grammaire/ est-ce que c'est bien Français (France) qui s'affiche en haut ?
Bonjours, j'ai le même problème et j'ai bien sélectionné la langue française pour tout le texte
transat 28526 Messages postés vendredi 30 mars 2007Date d'inscriptionContributeurStatut 28 mai 2016 Dernière intervention - 1 sept. 2012 à 21:32
0
Utile
Je suppose que tu as déjà vérifié cette option http://ioj.com/v/9wnq9
paffendorf 11 Messages postés jeudi 9 août 2012Date d'inscription 2 mars 2013 Dernière intervention - 2 sept. 2012 à 00:03
0
Utile
1
Bonsoir et merci pour cette réponse.

Je n'avais pas songé à cette vérification. Cependant, il s'avère que l'option soulignage est bien bloquée sur "sans".

Je crains donc que le problème vienne d'ailleurs.
transat 28526 Messages postés vendredi 30 mars 2007Date d'inscriptionContributeurStatut 28 mai 2016 Dernière intervention - 2 sept. 2012 à 00:06
Honnêtement ,je ne vois d'où cela peut venir :-((
paffendorf 11 Messages postés jeudi 9 août 2012Date d'inscription 2 mars 2013 Dernière intervention - 2 sept. 2012 à 00:20
0
Utile
1
Je te remercie quand même d'avoir pris la peine de me répondre. Apparemment, ce n'est pas un problème très fréquent.
transat 28526 Messages postés vendredi 30 mars 2007Date d'inscriptionContributeurStatut 28 mai 2016 Dernière intervention - 2 sept. 2012 à 00:22
Je t'en prie ce n'est rien;
Tu peux toujours le désactiver en ne cliquant pas sur son icône mais,bien sur,ce n'est qu'un pis aller
Je viens de faire un tour sur google https://www.google.fr/search?q=correcteur+open+office+souligne+tout&ie=utf-8&oe=utf-8&aq=t&rls=org.mozilla:fr:official&client=firefox-a
Raymond PENTIER 45605 Messages postés lundi 13 août 2007Date d'inscriptionContributeurStatut 26 avril 2018 Dernière intervention - 2 sept. 2012 à 00:21
0
Utile
2
Regarde cette discussion : correcteur Open Office
Merci ! ça marche !! et c'est vite fait !
Merci Raymond,
C'était si simple en faite a résoudre
transat 28526 Messages postés vendredi 30 mars 2007Date d'inscriptionContributeurStatut 28 mai 2016 Dernière intervention - 2 sept. 2012 à 00:42
0
Utile
C'est encore moi
Dans "Outils" ,clique sur "Options d'auto correction" et vérifie ceci,(à moins que tu l'ais déjà fait) http://ioj.com/v/vqqip
paffendorf 11 Messages postés jeudi 9 août 2012Date d'inscription 2 mars 2013 Dernière intervention - 2 sept. 2012 à 00:45
0
Utile
1
Merci à toi pour ton obstination. Malheureusement, le problème ne vient toujours pas de là. Je demeure donc perplexe; rien ne semble pouvoir expliquer ce pénible phénomène. Je suis pourtant certain qu'il existe une explication toute bête.
transat 28526 Messages postés vendredi 30 mars 2007Date d'inscriptionContributeurStatut 28 mai 2016 Dernière intervention - 2 sept. 2012 à 00:46
Comme tu le dis"faut la trouver :-))
paffendorf 11 Messages postés jeudi 9 août 2012Date d'inscription 2 mars 2013 Dernière intervention - 2 sept. 2012 à 11:59
0
Utile
Merci Raymond pour cette nouvelle réponse (je ne poste pas à la suite de ton message, car je ne sais pas comment on fait: afficher un commentaire, peut-être?).

Malheureusement, j'avais déjà procédé à ces vérifications: je suis bien en français partout.

Par ailleurs, pour tester ton hypothèse, j'ai copié un petit tête en anglais.
Le problème reste absolument identique: tous les mots sont soulignés; le problème ne vient donc pas de la langue.

Là encore, les suggestions de l'option "orthographe et grammaire" renvoient à des notions informatiques: www, java, calc, CSS, http, Windows....

On dirait que la langue par défaut est ... l'informatique. C'est pourtant bien le français, d'après ce que je vois dans les paramètres. En outre, je ne pense pas que l'informatique soit officiellement reconnue comme langue (même si je suis certain qu'il serait très amusant de voir deux personnes s'exprimer uniquement en utilisant des termes informatiques).

Il doit y avoir une bévue quelque part....
paffendorf 11 Messages postés jeudi 9 août 2012Date d'inscription 2 mars 2013 Dernière intervention - 2 sept. 2012 à 18:07
0
Utile
J'ai effectué quelques recherches: apparemment, il semblerait que les termes de correction proposés proviennent du dictionnaire open office sun.dic, qui n'apparaît pourtant pas dans ma liste de dictionnaires. Je ne sais pas si cela pourra aider l'un d'entre vous à m'expliquer ce qui ne va pas...
0
Utile
J'ai le même problème, et si j'ai bien compris il n'a pas été réglé !!
litteratus 1 Messages postés mercredi 14 novembre 2012Date d'inscription 14 novembre 2012 Dernière intervention - 14 nov. 2012 à 20:38
0
Utile
1
J'ai le même problème et je ne sais pas comment m'en sortir...

Configuration: Windows 7 / Firefox 16.0
Moi aussi ... !!
paffendorf 11 Messages postés jeudi 9 août 2012Date d'inscription 2 mars 2013 Dernière intervention - 2 mars 2013 à 19:54
0
Utile
2
Il me semblait avoir signalé ce problème comme résolu en utilisant la mention idoine...

Après avoir quelques temps utilisé la méthode qui consiste à supprimer l'ancien profil pour en créer un nouveau (méthode efficace mais fastidieuse), j'ai finalement pris le parti de le réinstaller après désinstallation totale.

Je n'ai plus le problème depuis.
Raymond PENTIER 45605 Messages postés lundi 13 août 2007Date d'inscriptionContributeurStatut 26 avril 2018 Dernière intervention - 3 mars 2013 à 18:11
Merci de cette précision, et tant mieux si tu as trouvé la solution définitive.
Salut à tous,

j'ai le même soucis. Après quelques heures de manip. je tombe sur ce forum et je crois que je vais opter pour la même solution que "paffendorf" cite ci-dessus.
Bien que je voulais à tout pris éviter d'avoir à désinstaller et ré-installer.

Bref...Une soirée à tourner en rond pour en arriver la...

Merci quand même pour vos message, ça m'aura quand même éclairé pour savoir quoi faire.
0
Utile
2
j'ai exactement le même problème. j'ai désinstallé Openoffice et je les réinstallé. Le problème est toujours là...
JpM47200 4 Messages postés samedi 13 avril 2013Date d'inscription 17 janvier 2018 Dernière intervention - 26 avril 2014 à 11:48
Bonjour,
Ou en êtes vous ?
Le correcteur souligne tout également chez moi
OOoForum 3328 Messages postés jeudi 20 mars 2008Date d'inscription 4 avril 2018 Dernière intervention - 26 avril 2014 à 15:53
Depuis 2012, il est certainement très loin maintenant.
0
Utile
2
Il suffit de cliquer sur l'icône ABC qui se trouve dans la barre d'outils.
Et hop, ça disparaît.
commentcommentçamarche63 - 18 nov. 2014 à 16:30
ça disparait, mais cela ne corrige toujours pas le texte, sauf à le faire mot à mot.
JpM47200 4 Messages postés samedi 13 avril 2013Date d'inscription 17 janvier 2018 Dernière intervention - 9 févr. 2017 à 23:39
Merci
le 10/02/2017 !
0
Utile
Même si le topic est vieux.
Au cas où pour ceux qui rencontreraient encore ce problème. Il m'est arrivé la même chose j'ai résolu le problème en purgeant mon profil vous pouvez suivre la procédure sur https://forum.openoffice.org/fr/forum/viewtopic.php?p=65536 D'après ce que j'ai lu sur Open Office en gros le profil était corrompu.
J'espère avoir pu aider quelques personnes.