Problème micro Asus - chgment de pilote audio [Résolu/Fermé]

Signaler
Messages postés
8
Date d'inscription
vendredi 4 mai 2012
Statut
Membre
Dernière intervention
5 février 2016
-
 MrZemo -
Bonjour,

J'avais un problème avec mon son sur mes enceintes qui faisait un grésillement désagréable, et j'ai donc changé mon pilote audio par Le realtek High Définition audio Driver pour vista et ça marche très très bien. Par contre j'ai voulu essayé mon micro et il ne marche pas ... Est-il lié à ce nouveau pilote ? Car il marchait très bien avant

5 réponses

Messages postés
87154
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
9047
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 81159 internautes nous ont dit merci ce mois-ci

Messages postés
87154
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
9047
Bonjour,

Clique droit sur l'icône en forme d'haut-parleur en bas à droite à côté de l'horloge et choisis "Périphériques d'enregistrement".

Vérifie que ton microphone est bien configuré.
Messages postés
36719
Date d'inscription
mardi 20 mai 2008
Statut
Contributeur
Dernière intervention
11 mai 2014
616
Bonjour MrZemo et bienvenue parme les membres,

Il est possible en effet que cela soit lié. La toile en témoigne.

C'est assez vague, ta description !

Quel est l'environnement exact de ton système ?
Quel audio driver ne te donnait pas satisfaction ?
Quel est la version que tu as téléchargée, et où ?
Quelles sont les spécifications de tes enceintes et comment sont-elles connectées ?

J'espère que ces précisions pourront éclairer les candidats helpeurs.

Cordialement
Messages postés
8
Date d'inscription
vendredi 4 mai 2012
Statut
Membre
Dernière intervention
5 février 2016

Destrio5 -> Lorsque je veux tester mon microphone avec 'démarrer la reconnaissance vocale' il m'affiche un "message d'erreur", et met impossible démarrer l'assistant ...

CCLMclaud -> Mon système est un intel core i5 avec le realtek High Definition audio driver. Mais je l'ai changé pour celui de vista : http://drivers.softpedia.com/progDownload/Realtek-High-Definition-Audio-Codecs-R202-Vista-Download-67044.html

J'ai consulté des forums pour mon problème de son de mauvaise qualité et des personnes dans la même situation que moi ont dis que ce pilote marchait très bien, ce qui est vrai. Mais pour le microphone, il ne fonctionne pas. Pourtant il le reconnais bien et dis même qu'il est de état de marche.
En effet, j'ai réinstallé le driver le plus récent est mon problème a été résolu !

Merci :)