Internet rame ! Rame et rame ! [Résolu/Fermé]

Signaler
-
 maxlamenace -
Bonjour à tous,

Ca y'est mon premier virus, s'il en est !
Infecté !

Bref, j'ai téléchargé un logiciel de gestion Wallet Balance, qui m'a automatiquement installé Babylon search... et depuis tout rame.
Sauf Google peut-être.

Je me connecte à ma boîte yahoo mail avec extrême difficulté, ainsi qu'aux autres sites un peu élaborés.

J'ai effacé tous les fichiers téléchargés (Wallet et babylon), et essaye de rétablir la connexion depuis une semaine.

Si quelqu'un a une idée... je suis preneur.
Max.

10 réponses

Messages postés
86
Date d'inscription
mardi 23 août 2011
Statut
Membre
Dernière intervention
23 novembre 2012
8
Si ton antivirus se lance fais une analyse complète du système ou du mois du dossier System32 dans Windows. Si possible lancer un scan au démarrage avec l'antivirus.
Bonjour Pinkbrowser...
Mon antivirus est Kapersky et après analyse de System32
Recherche de virus: terminée : il y a 2 minutes (événements : 3, objets : 20225, durée : 00:12:56) Aucune menace n'a été détectée.
Messages postés
86
Date d'inscription
mardi 23 août 2011
Statut
Membre
Dernière intervention
23 novembre 2012
8
Allez dans le gestionnaire des tâches (ctrl+alt+supp puis gestionnaire des tâches ou bien clic droit sur la barre des tâches (bas de l'écran) et gestionnaire des tâches.
Positionnez-vous sur l'onglet processus et regardez s'il existe un processus qui prends bcp de mémoire (colonne de droite et combien en Ko) ou de ressources processeur (2ème colonne en partant de la droite) en %.
Tenez-moi au courant.
Donc
Nous avons dans l'ordre pour les plus gros
- firefox.exe *32 130 000 Ko
- dwm.exe 26 700 Ko (gestionnaire de fenêtres du bureau)
- svchost.exe 94 000 Ko (processus hôte pour les services windows)
- Offerbox.exe 67 500 Ko
- explorer.exe 40 000 Ko (explorateur windows)

Et pour le processeur entre 70 et 95% il y a "Processus inactif du système" (pourcentage du temps pendant lequel l'ordinateur reste inactif)

Sinon entre 0 et 1 pour les autres.

A noter que j'utilise SFR Wifi, je ne sais pas si ça peut avoir une incidence...

Merci, Max.
Messages postés
86
Date d'inscription
mardi 23 août 2011
Statut
Membre
Dernière intervention
23 novembre 2012
8
Bonjour,
Pour firefox c'est normal.
Cependant, c'est svchost qui fout la merde.
Il faudrait identifier la raison.
Il faut désactiver les mises à jour automatiques:
Panneau de configuration --> Système --> Onglet Mises à jour automatiques. Cochez Désactiver les mises à jour automatiques.
Tenez-moi au courant.
Bonjour,
Ca y'est effectué...
Pour l'instant rien ne change.

Aussi ça me fait penser que régulièrement Java sun Microsystem me demandait une mise à jour. Un indice ?

Voici le cc de la derniere mise à jour dans l'historique

Mise à jour de sécurité cumulative pour les bits d'arrêt ActiveX pour Windows 7 pour ordinateurs à processeur x64 (KB2618451)

Date d'installation : ?16/?12/?2011 01:55

État de l'installation : Réussite

Type de mise à jour : Important

Des problèmes de sécurité ont été identifiés dans des contrôles ActiveX. Ces problèmes pourraient permettre à une personne malveillante de compromettre un ordinateur exécutant Microsoft Internet Explorer et d'en prendre le contrôle. Vous pouvez renforcer la protection de votre système en installant cette mise à jour de Microsoft. Une fois cette installation terminée, vous serez peut-être amené à redémarrer l'ordinateur.

Plus d'informations :
http://go.microsoft.com/fwlink/?LinkID=232507

Aide et support :
http://support.microsoft.com

PS : je dois y aller pour ce soir mais reste dispo si vous avez une idée / intuition d'où peut venir cette saleté.
Messages postés
86
Date d'inscription
mardi 23 août 2011
Statut
Membre
Dernière intervention
23 novembre 2012
8
Pour Java c'est normal, il se met à jour régulièrement.
Par contre, essayez de désinstaller la dernière mise à jour pour voir, c'est peut-être ça. De toute façon windows vous la proposera plus tard si jamais ce n'est pas ça.
Si ce n'est pas ça nous essayerons autre chose.
A+
Bonjour, c'est reparti !
Je ne vois pas bien comment désinstaller la dernière mise à jour (dois-je désinstaller tout Java ?)

C'est de plus en plus rude. Impossible de me connecter sur Yahoo. Alros que Gmail ça fonctionne...
Messages postés
86
Date d'inscription
mardi 23 août 2011
Statut
Membre
Dernière intervention
23 novembre 2012
8
Bonjour,
Pour désinstaller la dernière mise à jour il faut aller dans Ajout / Suppression de programmes dans le panneau de configuration. A la fenêtre qui s'ouvre il faut cocher "Afficher les mises à jour" pour voir les mises à jour windows également.
Bonjour,
J'ai suivi vos indications désinstallé des mises à jours et autres programmes suspects téléchargés le jour où ça n'a plus fonctionné, et... ça marche !
Merci beaucoup de votre aide et de vos conseils.
Je ne comprends pas tout, mais le fait est que désormais ça fonctionne.

Encore merci pinkbrowser !
A bientôt, Max.