Connexion internet de ubuntu [Résolu/Fermé]

Signaler
Messages postés
5
Date d'inscription
dimanche 12 juin 2011
Statut
Membre
Dernière intervention
21 juin 2011
-
boyback
Messages postés
219
Date d'inscription
vendredi 20 février 2009
Statut
Membre
Dernière intervention
9 décembre 2012
-
Bonjour, j'ai un petit problème sur ubuntu, c'est que je me suis bien connecter au wifi, la connexion est à 87% mais "JE NE PEUX PAS ALLER SUR INTERNET" c'est à dire que lorsque je lance une recherche dans mozilla, il me dit
"Adresse introuvable

Firefox ne peut trouver le serveur à l'adresse www.google.com.



* Veuillez vérifier la syntaxe de l'adresse
(saisie de ww.exemple.com au lieu de
www.exemple.com par exemple) ;

* Si vous n'arrivez à naviguer sur aucun site, vérifiez la connexion
au réseau de votre ordinateur ;

* Si votre ordinateur ou votre réseau est protégé par un pare-feu ou un proxy,
assurez-vous que Firefox a l'autorisation d'accéder au Web.
"

Donc en gros internet ne marche pas, la logitèque ubuntu non plus ne veut pas lancer un téléchargement.

Je vous serai très reconnaissant pour vos réponses :D
Merci!











2 réponses

Messages postés
219
Date d'inscription
vendredi 20 février 2009
Statut
Membre
Dernière intervention
9 décembre 2012
23
As tu vérifié la configuration IP de ton interface Wifi ?
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 75974 internautes nous ont dit merci ce mois-ci


Non, on peut trouver ça où et on doit y faire quoi?
boyback
Messages postés
219
Date d'inscription
vendredi 20 février 2009
Statut
Membre
Dernière intervention
9 décembre 2012
23
Actuellement je ne suis plus sous Ubuntu donc de mémoire il me semble que en haut tu as l'icône de la connexion wifi et si tu clique dessus tu devrais réussir à voir cela dans les propriétés. Sinon ouvre un "Terminal" et entre la commande "ifconfig" et tu verra apparaître la configuration de ta / tes carte(s) réseau. Vu que tu es en Wifi regarde plus précisément l'interface "wlan" et donne nous les informations ici, s'il te plaît.
Bonjour,
hum, j'ai déjà vu ça avec une clé wifi... en fait c'était pas le bon pilote.
Tape Ubuntu + le nom de ta carte dans google...

@jns55 Si c'est le bon piolte, tout est bien installer, c'est bien le nom de ma carte qui est afficher dans les pilotes, la bcm4318.

@boyback Je te donnerai ça dans pas longtemps, il faut que je me trouve un cable ethernet pour me connecter et t'envoyer le code. Merci
thegoodtrick
Messages postés
5
Date d'inscription
dimanche 12 juin 2011
Statut
Membre
Dernière intervention
21 juin 2011

Merci beaucoup Boyback, j'ai tout chercher en ce qui concerne l'ip et c'est bien un probleme d'ip, j'ai mis "Automatique (DHCP)" dans les "Paramètres IPv4" de ma connexion wifi.
Merci!
Messages postés
219
Date d'inscription
vendredi 20 février 2009
Statut
Membre
Dernière intervention
9 décembre 2012
23
D'accord ! Tres bien.
A bientot ;)
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 75974 internautes nous ont dit merci ce mois-ci