[Powerpoint]désactiver le "clic pour suivant [Résolu/Fermé]

Messages postés
261
Date d'inscription
samedi 29 novembre 2003
Statut
Membre
Dernière intervention
5 mai 2013
- - Dernière réponse :  nico - 2 août 2019 à 22:42
bonjour

j'ai créé un diaporama avec pleins de liens hypertextes.
mais en visualisant le diporama, il est possible de passer à la diapo suivant en cliquant n'importe où sur la diapo (rien de nouveau dans ce que je dis....)
mais je voudrai désactiver celà afin que les gens n'utilisent que les liens hypertexte que j'ai insérer.

Comment modifier cette option ?

merci de votre aide
Afficher la suite 

7 réponses

Meilleure réponse
50
Merci
Bonjour

J'avais le meme souci que vous ( c'est pourquoi je suis arrivé sur ce forum) et j'ai découvert une astuce extremement simple.

Il suffit de rentrer dans le menu Diaporama/ Parametres du diaporama , et de cocher "Visionner sur une borne". Cela a pour effet de desactiver l'affichage du menu suivant /precedent en bas du diaporama ( Powerpoint 2003) et de desactiver les actions "fleche droite" / "fleche gauche".

C'est pas cool ça?

Faites moi part de vos reactions



Ig
A+

Dire « Merci » 50

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 56153 internautes nous ont dit merci ce mois-ci

cool!!!
merci
C'est si simple parfois :-) !!!
Merci
merciiiiiiiiiiiiiiiiiiiiiiiiiiii
Super cool, merci!!
T-es trop fort, merci
11
Merci
Diaporama / Transition puis dans "Passer à la dispositive suivante" décocher la case Manuellement.

Les actions claviers restent valides.
1
Merci
SUPER, trop fort, merci beaucoup !
Internet c'est génial ! Les forums c'est génial ! Et CMM.net c'est encore plus génial !!!

Longue vie à CMM

Soundy
1
Merci
Aller sur Diaporama, puis Configurer le diaporama et cocher "Visionné sur une borne".
Cela désactive le passage vers la diapo suivante et contraint de passer par les liens hypertextes.
1
Merci
merci pour ces infos mais je viens de faire le test sur la version power point 2010 et à priori ça ne fonctionne pas !! :s

quelqu'un à testé ???
merci de votre aide
Slt fkba67,
Je viens de tester la solution fournie par extrode sous Powerpoint 2010 et ça marche !
Il ne reste d'actif que les liens hypertextes pour naviguer d'une diapo à une autre : Plus de clic dans le fond des diapos, plus de clavier, plus de roulette.
L'info est donc conforme à ce qui est annoncé dans ses posts du 01/03/2007 et du 03/03/2007 !
Messages postés
1
Date d'inscription
jeudi 1 mars 2007
Statut
Membre
Dernière intervention
3 mars 2007
0
Merci
Petite precison non négligeable: ca desactive aussi l'avance par clic !

A +
-1
Merci
Salut,

Moi aussi j'aimerai savoir comment désactiver le clic sur un powerpoint.

En attendant, voici la technique que j'utilise pour contourner ce problème:
Sur chaque diapo, j'insère un bouton que j'agrandit pour qu'il recouvre toute la diapo. Dans les options du bouton (clic droit), je coche l'option "transparence". Ensuite, j'associe au bouton un lien hypertext vers la diapo en cours. Enfin, je m'arrange pour que tous les liens hypertext de ma diapo soient au premier plan et que tous les autres formes (zone texte, images...) soient en arrière plan, car il faut savoir que le clic sur une zone texte ou une image peut vous envoyer également sur la diapo suivante.

Ceci peut se résumé ainsi :
1er plan : lien hypertext
2ème plan : le Bouton transparent que j'ai crée
Arrière plan : texte, photos...

Finalement, seuls les lien hypertext vers les diapo choisies sont actifs et un clic en dehors de ces liens vous ramène à la diapo ou vous êtes actuellement.

Cela est fastidieux, mais ça marche...si quelqu'un connaît un autre moyen, je suis preneur.

A+