Menu

Desinstaller IIS 7... conflit avec XAMPP [Résolu/Fermé]

Messages postés
2
Date d'inscription
mercredi 17 novembre 2010
Dernière intervention
18 novembre 2010
- - Dernière réponse :  Denys - 10 janv. 2019 à 16:25
Bonjour,

Je tente d'installer XAMPP mais le serveur Apache ne veut pas démmarer. Au départ je ne savait pas trop pourquoi mais je me suis rendu compte que lors que je vais sur http://localhost/ j'ai une page de bienvenue de IIS 7. J'ai lu un peu sur les forums et comme les deux utilisent le port 80 ca ne peut pas marcher ensembles.

Je ne connait pas IIS (je ne me rapelles pas l'avoir installé) alors j'aimerais savoir comment faire pour soit changer le port ou carrément le désinstaller? Je le voit pas nulle part dans le menu windows ni dans la liste des applications installées sur mon PC!!!

toute aide est apréciée! Merci d'avance! :)

Afficher la suite 

2 réponses

Meilleure réponse
Messages postés
2
Date d'inscription
mercredi 17 novembre 2010
Dernière intervention
18 novembre 2010
12
8
Merci
Bon j'ai trouvé... IIS est installé avec Vista il faut donc aller dans
Panneau de configuration ­-> Outils d'administration -> Gestionnaire des services Internet (IIS)

Je l'ai simplement stoppé et XAAMP fonctionne!

Pour le désinstaller simplement se rendre dans Panneau de configuration ­-> Programmes et fonctionnalités -> Activer ou Desactiver les fonctionnalités de windows

Dire « Merci » 8

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 56603 internautes nous ont dit merci ce mois-ci

thnaks man
merci vrement!!
Merci beaucoup, c'est tout à fait ce que je cherchais :D
Messages postés
294
Date d'inscription
mardi 20 octobre 2009
Dernière intervention
17 février 2016
9
-1
Merci
démarrer => exécuter => tape la commande(services.msc)
voila donc la fenêtre des services apparaître tu cherche ensuite le service IIS7 est désactive le
type de démarrage = désactivé