Menu

Microsoft Life-Chat lx-3000 [Fermé]

TrooperS 7 Messages postés mercredi 25 février 2009Date d'inscription 18 septembre 2010 Dernière intervention - 9 août 2010 à 14:12 - Dernière réponse : TrooperS 7 Messages postés mercredi 25 février 2009Date d'inscription 18 septembre 2010 Dernière intervention
- 13 août 2010 à 14:43
Bonjour,
Mon casque : Microsoft Life-Chat lx-3000 a un problème.
Ce matin suite à un changement de place de ma tour, j'ai débrancher y compris mon casque, puis tout rebranchés. Je me rend compte alors que mon casque maintenant ne marche que sur un seul coté : le gauche. Le micro ne fonctionne pas aussi, il m'entend une fois sur trois.

Autre chose : je le branche sur un autre emplacement USB il ne répond pas.

Que dois-je faire ?
Merci d'avance.



Afficher la suite 

5 réponses

AkatsuKiller 154 Messages postés samedi 25 avril 2009Date d'inscription 11 novembre 2011 Dernière intervention - 9 août 2010 à 15:07
+1
Utile
Moi c'est pire, il ne me le reconnait pas :(
Cette réponse vous a-t-elle aidé ?  
TrooperS 7 Messages postés mercredi 25 février 2009Date d'inscription 18 septembre 2010 Dernière intervention - 9 août 2010 à 16:11
+1
Utile
Vrai microshiotte ce casque D':.
Cette réponse vous a-t-elle aidé ?  
AkatsuKiller 154 Messages postés samedi 25 avril 2009Date d'inscription 11 novembre 2011 Dernière intervention - 9 août 2010 à 16:23
0
Utile
Quand il fonctionne, il est excellent, je l'ai essayé sur 2 ordis XP et Vista, mais sur Windows 7 ça ne fonctionne pas :(
TrooperS 7 Messages postés mercredi 25 février 2009Date d'inscription 18 septembre 2010 Dernière intervention - 9 août 2010 à 20:26
0
Utile
Ca te fait pareille que mon problème cité ?
TrooperS 7 Messages postés mercredi 25 février 2009Date d'inscription 18 septembre 2010 Dernière intervention - 13 août 2010 à 14:43
0
Utile
UP SVP