Partage fichiers sens unique [Fermé]

Messages postés
28
Date d'inscription
jeudi 26 mai 2005
Statut
Membre
Dernière intervention
10 mars 2007
- - Dernière réponse : brupala
Messages postés
85832
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
22 septembre 2019
- 26 mai 2005 à 16:12
salut,

voici mon cas:

j'ai 2 pc(winxp sp1 pour l'un et sp2 pour l'autre) reliés a un switch auquel est egalement relié ma freebox.

le partage de connexion internet se deroule sans problème.

par contre, bien que configurés pareil, l'un des pc a accès aux repertoires partagés et l'autre pc me met le message que je ne dispose pas des autorisations necessaires pour utiliser cette ressource réseau. bien que je vois le pc, que je le ping sans problèmes

je suis en dhcp, j'ai activé netbios dans tcpip.

si le compte invité est activé ou desactivé ca ne change rien,
si je desactive le partage de de fichiers simple, il me demande alors un mot de passe invité quand j'essaye de me connecter alors qu'il n'y a aucun mot de passe de definit pour aucun utilisateur des 2 pc.

les 2 pc demarre en administrateur. je ne sais plus quoi faire.


merci d'avance
Afficher la suite 

7 réponses

Messages postés
85832
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
22 septembre 2019
8056
0
Merci
c'est bien ça l'erreur (deux fois)
tu ne configures pas de comptes utilisateurs et en plus tu utilises le compte administrateur !
tu devrais aussi faire de vrais partages (avec la main en dessous).
encore une fois:

partages windows.
tu dois configurer un utilisateur commun sur chaque machine:
nom identique, différent de administrateur
mot de passe identique et non vide.
et ....
démarrer windows avec cet utilisateur.
ensuite tout se passera bien.
aussi:
http://perso.wanadoo.fr/doc.jm/Partage_2.htm
Messages postés
28
Date d'inscription
jeudi 26 mai 2005
Statut
Membre
Dernière intervention
10 mars 2007
8
0
Merci
j'ai dit une betise , le pc qui peut acceder au partage a un compte utilisateur

l'autre, celui qui demarre en admin n'a pas accès.

tu pense que ca vien de ca car avant d'avoir la freebox et le switch cette config fonctionnaient avec juste un cable croisé entre les 2 pc.

sinon je vais me créer un compte utilisateur
Messages postés
28
Date d'inscription
jeudi 26 mai 2005
Statut
Membre
Dernière intervention
10 mars 2007
8
0
Merci
j'ai créer un compte utilisateur et effectivement je peut acceder aux rep partagés mais uniquement en saisissant le chemin, en passant par l'explorateur j'ai toujours le message d'erreur.

mais ca me suffit, merci pour la reponse
Messages postés
28
Date d'inscription
jeudi 26 mai 2005
Statut
Membre
Dernière intervention
10 mars 2007
8
0
Merci
par contre, comme je n'ai pas besoin souvent de ce partage, je garde ma session admin car tout est installé dessus.

et je peut basculer dune session a l'autre sans les fermer par contre quand je redémarre mon ordi, il ne me montre plus l'icone administrateur, je suis obligé de passé par l'identification classique(ou on saisi le compte a utiliser), et dans ce cas la, je n'ai plus accès a la bascule entre les 2 comptes.

y a t'il un moyen d'afficher l'icone administrateur a chaque demarrage.

merci
Messages postés
85832
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
22 septembre 2019
8056
0
Merci
oui,
il ya un paramètre pour afficher le compte administrateur avec les autres:
http://www.laboratoire-microsoft.org/t/1651/
Messages postés
28
Date d'inscription
jeudi 26 mai 2005
Statut
Membre
Dernière intervention
10 mars 2007
8
0
Merci
merci beaucoup, ca marche.

dire que ca fait 3 jour que je m'énerve la dessus, c'est le premier forum sur le net qui me donne une réponse valable.
Messages postés
85832
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
22 septembre 2019
8056
0
Merci
oui,
mais c'est du haut de gamme ici (et pas plus cher) ;-)