Connexion lente sur google ou autres [Fermé]

Signaler
-
ptitementhe
Messages postés
174
Date d'inscription
mercredi 23 juin 2004
Statut
Membre
Dernière intervention
2 septembre 2008
-
bonjour a tous les membres de ccm.
mon systéme d'exploitation est un amd athlon 2600xp,windows xp professionnel,512 mo de ram,1,91ghz.voilà mon probléme,lorsque je me connecte pour démarrer google ou msn il ramme péniblement.mais lorsque j'ai google par exemple et que je tape un site quelconque il cherche mais met du temps a venir ou sinon je n'est rien,cela dure depuis 3 jours.j'ai beau éteindre mon pc ,redémarrer,etc...,le probléme et toujours là...pourtant je suis cablé sur noos et ma connexion et en 1024 (1mo).merci à toutes les personnes qui seront trouver une réponse a mon attente,svp.

Configuration: amd athlon 2600xp,windows xp professionnel,512 mo de ram,1,91ghz

2 réponses

Messages postés
174
Date d'inscription
mercredi 23 juin 2004
Statut
Membre
Dernière intervention
2 septembre 2008
19
il faut peut etre faire un petit nettoyage au niveau des tmp, cookies et autres ...
merci petitmenth pour ta réponse,mais j'ai été sur outils,options et là j'ai fait le nettoyage des coockies ,fichiers ,hystorique,etc...cela n'a pas amélioré la rapidité d'ouverture des pages que je cherche.c'est comme si ma vitesse de connexion était tres lente,alors que j'ai le haut débit et en plus cablé.sinon tmp veut bien dire temporaire?MERCI petitmenth...en éspérant qu'on puisse me trouver un solution afin de ne pas reformater mon pc...
Messages postés
174
Date d'inscription
mercredi 23 juin 2004
Statut
Membre
Dernière intervention
2 septembre 2008
19
oui tmp veut dire temporaires. quand tu te connecte à internet quelle vitesse il t'indique ?