Videos youtube> ecran noir! [Fermé]

Bastoon1905 77 Messages postés mercredi 28 novembre 2007Date d'inscription 1 avril 2009 Dernière intervention - 12 sept. 2008 à 15:44 - Dernière réponse :  Khalex59
- 14 mai 2014 à 14:42
Bonjour a rous,

Petit souci depuis une heure: quans je vais sur un blog, et que jessaie de lir eune video youtube, j'ai un ecran noir a la place de l'aperçu de la video et je ne peux pas la charger..(meme pas le bouton play au milieu de l'ecran, et bizarrement, pas de "embed" non plus)
Parocntre, quand je vais sur youtube.com ca marche...

Alors aussi, j'ai essayé sur 2 sites differents, donc ca ne vient pas des sites (d'autant plus que ca marche depuis un autre ordinateur...)

Pour information, j'utilise Chrome et Maxthon, j'ai donc essayé avec les deux séparement, mais tjs la meme erreur.

Une idée?

Merki!
Afficher la suite 
77Messages postés mercredi 28 novembre 2007Date d'inscription 1 avril 2009 Dernière intervention

72 réponses

+81
Utile
2
Ajoutez un "s" après http dans la barre d'adresse, pour que le lien devienne https://

Hop, problème résolu !
Cette réponse vous a-t-elle aidé ?  
Merci bien ca fonctionne !
Trop fort. Merci.
+16
Utile
11
Bon,

J'ai trouvé la réponse :

1. Sélectionnez l'application (d'un clic sur son icône dans le dossier "Applications") et allez dans le menu "Fichier"/"Lire les informations".
2. Cochez la case "Ouvrir en mode 32 bits".
3. Re-lancez SAFARI.

Et maintenant les vidéos Youtube fonctionnent comme avant :)

(mais avant en 64 bits ça fonctionnait quand même ...) Bref ça fonctionne :)
ces ou application
idem pour moi depuis ce matin.
un coup de c cleanar, et ca fonctionne.
Pareil!! Y'a des matin comme ça... Une chance qui fait beau!!
helas je ne trouve pas le dossier application :(
+13
Utile
7
Bonjour a tous j'ai régler le problème en allant ici http://www.youtube.com/swf_test.html sur le video ne faite pas play tout de suite faite click droit et aller dans préférence décocher accélération matériel. apres faite play et voila :) bonne journée

Max
y a un truc genre en haut a gauche c'est comme un interrupteur pour activer et désactiver lecran noir
merci Max, ça a marché pour moi aussi du premier coup. Comprends toujours pas pourquoi du jour au lendemain ça devient comme ça.
wahhhh trop bien!! merci
Marche pas...
Il n'y a écrit " préférence " nul part, je ne vois pas ...
+4
Utile
2
Même problème que vous sur Youtube avec Safari (Firefox fonctionne correctement). Ecran noir, pas d'accès au bouton lecture, etc. Réinstallation d'Adobe en suivant la procédure de désinstallation réinstallation...

Dans les préférences de safari j'ai tout modifié un par un (même des trucs qui n'avaient rien à voir avec le problème). J'ai fait pareil avec Perian et Flip4mac dans leurs options.

Voilà je ne comprend rien :(

Merci à vous.

PS : C'est un macbook 13" OSX 10.6.6
Bonjours, j' ai le même problème avec Firefox
mac pas si bien - 2 juin 2011 à 04:28
meme probleme, et aucune solution :(
sonics92 42 Messages postés lundi 4 août 2008Date d'inscription 11 février 2009 Dernière intervention - 11 févr. 2009 à 01:46
+3
Utile
Bonjour, j'ai le meme problème que vous !
Par contre j'ai 2 PC sur l'un ca marche, sur l'autre non...
+3
Utile
1
J'ai eu ce problème d'écran noir dans les vidéos you tube avec google chrome.
J'ai remarquer que dans les options et dans la rubrique à propos de, le navigateur était en train de faire une mise à jour.
Une fois qu'il à eu fini sa re marcher niquel
Si je peu aider quelque personne.
bonjour, j'ai également le même problème depuis aujourd'hui, sauf que dans le cadre noir j'ai ce message You need Adobe Flash Player to watch this video.
Download it from Adobe.
j'ai alors téléchargé la dernière version d'adobe mais ça ne marche toujours pas ...
quelqu'un peut il m'aider ?
merci
+3
Utile
7
Allo tout le monde!
Avec Windows Explorer:
Dans youtube, clik droit sur l'onglet du video en question et click gauche sur (Actualiser) Ceci devrait fonctionner. Mais je ne sais pas si ça fonctionne avec les autres (firefox, etc)

Bonne chance

PS: Dites-moi si ça fonctionne
ça marche nickel merci!!!
Merci, sa fonctionne avec cette méthode :)
Myrdhal-00 2 Messages postés vendredi 22 avril 2011Date d'inscription 22 avril 2011 Dernière intervention - 22 avril 2011 à 13:11
Salut.
Moi en actualisant ça ne marche pas non plus, mais c'est depuis j'ai fais "bloquer" sur une pub qu'ils mettent avant les vidéos, et la POOF écran noir.
HELP
coucou a tous j'ai le même problème mais je vais installer internet explorer pourquoi parce que je suis Firefox et j'ai lue qu'ils était en train de tester (sur you tube) l'HTML5 et donc je vous conseille d'installer(pour ceux qui ont Firefox) d'installer internet explorer
si sa peut aider?
bon bonne continuation
ET L'HTML5 ne fonctionne pas sur Firefox
naspy97.1 6 Messages postés mercredi 11 février 2009Date d'inscription 11 février 2009 Dernière intervention - 11 févr. 2009 à 02:01
+2
Utile
1
c'est bon sa marche ! du moins pour l'instant ...
sonics92 42 Messages postés lundi 4 août 2008Date d'inscription 11 février 2009 Dernière intervention - 11 févr. 2009 à 02:10
Tu as touché à quelque chose ?
+1
Utile
2
Même problème que toi depuis 2 jours. La zone vidéo reste désespérément noire sur Youtube, contrairement à Dailymotion (et tout autre site utilisant le flash soit dit en passant). Je vais tenter une réinstallation de la dernière version de flash, mais sans conviction.
chez moi aussi depuis ce matin qua faire
C'est horrible, moi aussi. & Youtube vas rester comme ça.. Ou.. ?
naspy97.1 6 Messages postés mercredi 11 février 2009Date d'inscription 11 février 2009 Dernière intervention - 11 févr. 2009 à 01:43
+1
Utile
meme probleme !! ben c'est youtube je pense
+1
Utile
est-ce que il y a divix hQi en dessous ?
(si oui. redémarrer ou desinstaller; pan de configuration/ ajout matériel (...); liste logiciel (et sous) "Configuration divix"; retirer "web divix player...." et redémarrer et "prier".)
0
Utile
Salut Bastoon 1905 ,

J'ai également le même soucis que toi ,j'ai tout réinstallé ( adobe falsh player , adoble player authorware ... ) ;mais rien à y faire ,d'autant que sur Dalymotion pas de soucis .

As tu eu des solutions ?

kiki1202
0
Utile
2
Excatement le même problème depuis hier !

D'où ça vient encore ?

J'espère que vous savez...

Merci d'avance, a+. :)
ca vien de youtube a mon avis
Manu711 > keler - 9 févr. 2009 à 23:51
Cet après-midi j'étais chez une copine avec mon PC et ça marchait normalement !

Et chez moi pas... je comprends pas !
0
Utile
2
Ah bin ouais, j'ai exactement le même problème depuis quelques heures, toujours coincée sur une fenêtre noire sans navigation possible... Je cherchais justement un topic traitant du même sujet.
Si un brave forumeur a une idée, help !
Aujourd'hui ça marche très bien chez moi !
Et j'ai touché à rien... ça vient peut-être de YouTube...
En tout cas, bon courage à ceux où ça ne marche pas !
Bye.
merci grande aide !
naspy97.1 6 Messages postés mercredi 11 février 2009Date d'inscription 11 février 2009 Dernière intervention - 11 févr. 2009 à 03:53
0
Utile
5
non quedal
Chez moi ça remarche bien aujourd'hui.
J'y comprends pas grand chose mais bon...
Ambure > Manu711 - 11 févr. 2009 à 13:51
C'est très bizarre: moi j'ai le même problème eti ça dure depuis 2 jours!! =s
cameleon > Manu711 - 24 févr. 2009 à 22:23
salut j'avais le méme probléme et pendant ke je lisé vos poste jai laissé sur youtube et sa c débloké tout seul, la vidéo charger normalement et tout, je pense ke vous utillisé tous firefox et parfois il met du temps a chargé les option de lécture de la vidéo d'ou lécran noir, un petit conseille sa ne sert a rien de désintallé firefox ou de reinstaller les flash il suffit juste patienté un moment sur la page kan sa fé sa, jai remarké aussi ke kan on tarde a visité youtube plus d'une semaine se probléme revien..donc c'est peut étre les pluging et les codec ki métte du temps a se chargé, donc soit visté le site réguliérement ou sinon patience et sa viendra .
Moi sa beug depuis 3 jours...
moi ça charge que dalle, la vidéo se lit normalement j'ai juste un écran noir mais le son marche, et si je clique à l'endroit de la vidéo ça met en pause et tout, c'est juste les images que j'ai pas
0
Utile
J'ai le meme probleme.
ad dracones - 24 déc. 2010 à 13:51
0
Utile
comment remettre ecran you tube en fonction actuellement je reçois mais pas sur ecran
0
Utile
solution ecran noir sur youtube
lexus93 2 Messages postés vendredi 18 février 2011Date d'inscription 18 février 2011 Dernière intervention - 18 févr. 2011 à 12:03
0
Utile
Solution trouver tu peu essayer de la regarder en pop up en bas a droite de la fenetre Youtube.
Voila Bon courage :D
0
Utile
essayer explorer ca marche
Videos youtube> ecran noir! - page 2