Posez votre question Signaler

Mode de compatibilité Office 2007

Grapesagain - Dernière réponse le 15 juil. 2015 à 11:24
Bonjour,
Un problème vient d'apparaître sur mon PC avec Microsoft Office 2007. Jusqu'ici aucun problème mais maintenant, quand j'ouvre un fichier (anciens fichiers .doc) ou même quand je crée un nouveau document, impossible de faire quoi que ce soit. Il y a indiqué en haut du fichier "Mode de compatibilité". J'ai lu quelques autres posts qui parlaient d'un problème au niveau de l'enregistrement .doc - .docx
Ce qui me paraît différent ici, c'est que ces fichiers fonctionnaient correctement avant et que je n'ai même pas la possibilité de faire un autre enregistrement. Les seuls éléments accessibles sont "ouvrir", "imprimer" et "fermer". Dans "enregistrer sous" je peux juste cliquer sur "Rechercher des compléments pour d'autres formats de fichiers".
Quelqu'un aurait une solution? Je suis loin de comprendre grand chose en informatique, merci donc d'avance à ceux qui pourront m'aider !
Bien à vous...
Lire la suite 
Réponse
+6
moins plus
Bonsoir

En effet le format natif des fichiers fait avec office 2007 comporte un " x " maintenant.
fichier word = .docx
fichier excel = .xlsx

Donc tu as moyen d'enregistrer les fichiers que tu fais avec office 2007 en mode office 97-2003.
pour cela, il te faut choisir lorsque tu fais " fichier " puis " enregistrer sous " ,tu choisis document 97-2003 et tes fichiers seront lisible avec une version antérieure d'office 2007.
mikeVISEG 1Messages postés mardi 28 janvier 2014Date d'inscription 28 janvier 2014 Dernière intervention - 28 janv. 2014 à 14:50
Si vous voulez quitter le mode de compatibilité de word 2007 définitivement voici la démarche :
Menu/Outils/Options Word /Options Avancées puis aller tout en bas, dans la dernière section : options de compatibilité pour :
Changer « document_actuel » par « tout document » puis OK
Répondre
Ajouter un commentaire
Réponse
+4
moins plus
Bonjour.

Ayant le même souci, j'ai recherché (pour un souci de nombre de ligne) et voilà l'explication que j'ai trouvée :

Dans les options d'Excel 2007 (accessibles par bouton Office puis Options Excel), dans Enregistrement, l'enregistrement par défaut était en Excel 97 - 2003. Quand je faisais Nouveau, le classeur faisait toujours 65.536 lignes et mode de compatibilité s'affichait en haut).

Il suffit donc de modifier cette option pour la passer en Classeur Excel (*.xlsx). Ensuite la commande Nouveau créé un fichier sans l'affichage de mode de compatibilité et je retrouve le nb maxi de ligne de Excel 2007.

Bonne journée
Ajouter un commentaire
Réponse
+2
moins plus
Bonjour,

J'ai eu le même soucis que vous. J'ai "trouvé" deux réponses possible à notre problème :

- Click droit, option (sur le fichier), et tout en bas, il y a 3 cases "lecture seule" "caché" "archive". Moi c'étais sur "archive" et en modifiant en "lecture seule" cela refonctionne.

- Votre licence Microsoft est-elle valide / acheté ? Si vous avez été comme moi sur un autre pc, votre version test n'est plus valide et vous ne pourrez donc plus utiliser Excel World and Co... a moin de payer (et oui comme d'hab ;) )

Voiloux
Ajouter un commentaire
Réponse
+1
moins plus
Merci pour cette réponse rapide !

Le problème c'est que je n'ai pas accès à "enregistrer sous". Quand j'ouvre un nouveau fichier (Word par exemple) je ne peux rien écrire non plus.

?
Ajouter un commentaire
Réponse
+1
moins plus
Salut

le truc c'est qu'il faut bien vérifier si dans les options avancées et dans la section enregistrement, l'extension doc et xls (97- 2003) est bien sélectionnée. Comme ça le format est pris en compte par défaut pour une lecture sous office 2003 et antérieur.

Ensuite, l'affichage du message "mode compatibilité" il provient certainement du fait que le document word ou excel a été initialement conçu dans une version antérieure à la version 2007.
Ajouter un commentaire
Réponse
+0
moins plus
il se peut que ces fichiers soient protégés en lecture seule d'ou le fait de ne pouvoir les enregistrer
Ajouter un commentaire
Réponse
+0
moins plus
j'imagine que ça doit être un truc du genre mais j'ai jamais protégé ces fichiers et il ne devrait pas y avoir de problème lorsque j'essaye d'en créer un nouveau.

Quand je vais dans les options j'ai juste accès aux "ressources" ce qui ne me sert pas à grand chose :-s
meli1981- 2 févr. 2009 à 11:14
Bonjour,

Après un bon nombre de recherche, je viens de tomber sur vos messages.
J'ai le même problème que vous par rapport au mode compatibilité et j'aimerai savoir
si vous avez trouvé une solution. En effet, je travaille à domicile et cela fait 4 jours que je suis bloquée

Merci d'avance

Bonne journée
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour,

Je rencontre la même difficulté depuis quelques jours, j'ai tout de même réussi à enregistrer le document en docx en passant par un clic droit sur l'icone, j'ai vérifié les propriétés, le document n'est pas en lecture seule, je ne comprends pas pourquoi je ne peux pas modifier le document ni utiliser le enregistrer sous du bouton office.

Merci d'avance si vous avez une réponse
Ajouter un commentaire
Réponse
+0
moins plus
J'ai le même problème, avez-vous trouvé une solution ?
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour j'ai le même problème. pouvez vous m'aider svp
Patoche- 15 oct. 2012 à 21:12
Bonjour.
Il faut faire enregistrer sous et choisir le format xlsx. Merci de me dire si ça fonctionne.
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
J'ai le même problème que je n'arrive pas à résoudre non plus. J'ai essayé tout ce que l'on m'a dit de faire mais ça ne fonctionne toujours pas ! Que faire ?
Ajouter un commentaire
Ce document intitulé «  Mode de compatibilité Office 2007  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.