Menu

Choisir son navigateur [Résolu]

maryleg 438 Messages postés samedi 11 août 2012Date d'inscription 17 février 2018 Dernière intervention - 2 févr. 2018 à 15:07 - Dernière réponse : maryleg 438 Messages postés samedi 11 août 2012Date d'inscription 17 février 2018 Dernière intervention
- 2 févr. 2018 à 16:22
Bonjour,
Je suis sous win 10 et j'ai microsoft Edge. Je n'aime pas ce navigateur, j'ai donc installé Google. Je l'ai coché comme navigateur par défaut. Mais voilà, lorsque j'ai un lien, dans un mail par exemple, comme là pour la FNAC, et que je clique dessus, il m'ouvre la fenêtre dans microsoft Edge. Comment puis-je faire pour qu'il s'ouvre toujours avec Google ? dès que j'ai besoin de cliquer quelque part, c'est Edge ...
Merci pour vos réponses.
Bonne journée
Afficher la suite 

12 réponses

Répondre au sujet
+1
Utile
7
Bonjour,
Tu as bien fait :
Paramètres > application par défaut > Messagerie électronique > metre Google Chrome ?
Je ne sais pas si il "faut", chez moi cette catégorie est présente. Et comme elle à l'air de correspondre à ce que tu cherches, je l'ai dis.
maryleg 438 Messages postés samedi 11 août 2012Date d'inscription 17 février 2018 Dernière intervention - 2 févr. 2018 à 15:25
ça y est !! avec le complément de la réponse de astuces 72, je me suis rendu compte que j'avais oublié un truc ! du coup c'est corrigé et en faisant un essai, ça marche !! MERCI !
Comme quoi il vaut mieux un qui sait que 10 qui cherchent !!
A moins que cette option signifie que le client mail s'ouvre avec chrome, auquel cas ce n'est pas ça. Sinon tu peux regarder dans les options de Chrome (tu tapes "chrome://settings" dans la barre d'URL et tu cherches "navigateur par défaut". Et tu peux l'activer aussi ici.
maryleg 438 Messages postés samedi 11 août 2012Date d'inscription 17 février 2018 Dernière intervention - 2 févr. 2018 à 16:22
non, j'avais pas mis "chrome "dans "navigateur web", pas dans les applications par défaut.. j'avais pas vu qu'on ouvait changer, du coup ça fonctionne;
Commenter la réponse de THZ
astuces72 4242 Messages postés vendredi 15 janvier 2010Date d'inscription 10 février 2018 Dernière intervention - 2 févr. 2018 à 15:13
+1
Utile
1
slt

tu tapes: défaut , avec l'accent dans la barre de recherche cortana
tu auras au dessus "Paramètre d’application par défaut", clics
et en bas de la page tu as "Navigateur Web"
tu choisis Chrome
maryleg 438 Messages postés samedi 11 août 2012Date d'inscription 17 février 2018 Dernière intervention - 2 févr. 2018 à 15:28
Bonjour astuces72, eh oui, j'avais oublié un truc, du coup, maintenant ça marche, meme en cliquant sur le lien dans les mails !! Merci du coup de main ! et comme je disais plus haut " il vaut mieux un qui sait que 10 qui cherchent !!" Super !
Commenter la réponse de astuces72
Destrio5 87125 Messages postés dimanche 11 juillet 2010Date d'inscriptionModérateurStatut 16 février 2018 Dernière intervention - 2 févr. 2018 à 15:13
+1
Utile
1
Bonjour,

Clique droit sur le logo Windows (Menu Démarrer) en bas à gauche et choisis "Applications et fonctionnalités". A gauche clique sur "Applications par défaut" et vérifie que le navigateur Web défini par défaut est bien celui que tu veux.
maryleg 438 Messages postés samedi 11 août 2012Date d'inscription 17 février 2018 Dernière intervention - 2 févr. 2018 à 15:27
Eh voilou ! ça marche ! merci pour ta réponse !
Commenter la réponse de Destrio5