Auto-complétion google [Résolu]

iggy.sno 2 Messages postés lundi 4 décembre 2017Date d'inscription 4 décembre 2017 Dernière intervention - 4 déc. 2017 à 18:44 - Dernière réponse : pistouri 8883 Messages postés dimanche 14 juin 2015Date d'inscriptionContributeurStatut 8 décembre 2017 Dernière intervention
- 5 déc. 2017 à 15:56
Bonsoir,

Je vous expose mon souci :
Jusqu'à il y a une semaine, quand je commençais à taper une lettre dans la case google au milieu de l'écran, celui-ci complétait le mot en me donnant une liste de sites que j'avais déjà visités
par exemple, en tapant "br", il me donnait une liste de sites visités (brico...)
Je trouvais que c'était un gain de temps non négligeable
Et subitement, sans que je modifie quoi que ce soit, je n'ai plus aucune auto-complétion...
Je suis donc obligée d'écrire à chaque fois le(s) mot(s) entièrement
Je trouve cela assez agaçant, c'était bien pratique !
(navigateur = firefox)
Quelqu'un aurait-il une suggestion à me faire pour y remédier ?

Merci d'avance
Afficher la suite 
2Messages postés lundi 4 décembre 2017Date d'inscription 4 décembre 2017 Dernière intervention

5 réponses

Répondre au sujet
pistouri 8883 Messages postés dimanche 14 juin 2015Date d'inscriptionContributeurStatut 8 décembre 2017 Dernière intervention - Modifié par pistouri le 4/12/2017 à 19:57
0
Utile
1
Bonjour ,

Vérifies si les suggestions sont activées dans les options de Firefox

Ouvre Firefox
Efface tout dans la barre d 'adresse
Fais un copier/coller

about:preferences#search

Puis entrée clavier (ou clic droit puis coller et ouvrir)

Sélectionnes Google comme moteur de recherche par défaut
Coches les cases
-Afficher les suggestions de recherche
-Afficher les suggestions de recherche parmi les résultats de la barre d’adresse

Ferme puis relance Firefox

Ps
Tu peux aussi passer par le menu (c 'est les 3 traits horizontaux en haut et à gauche) puis Options et enfin sur → Recherche


pistouri
iggy.sno 2 Messages postés lundi 4 décembre 2017Date d'inscription 4 décembre 2017 Dernière intervention - 4 déc. 2017 à 21:05
Merci
j'ai déjà fait tout ça...
mais ça ne change rien...
Commenter la réponse de pistouri
pistouri 8883 Messages postés dimanche 14 juin 2015Date d'inscriptionContributeurStatut 8 décembre 2017 Dernière intervention - Modifié par pistouri le 4/12/2017 à 21:19
0
Utile
Vide le cache et l 'historique de Firefox

Efface tout dans la barre d 'adresse
Fais un copier/coller

about:preferences#privacy

Puis entrée clavier (ou clic droit puis coller et ouvrir)
Ferme puis relance Firefox

Passe Speedyfox
Prends le directement ici
Dézippe le avec Winrar ou 7-Zip
relance Firefox

Si pas mieux fais une réparation de Firefox
Efface tout dans la barre d 'adresse
Fais un copier/coller

about:support

Clic ensuite sur → réparer Firefox


pistouri
Commenter la réponse de pistouri
0
Utile
Bonjour Pistouri,

J'ai "partiellement" récupéré l'auto-complétion
Maintenant quand je tape quelques lettres, j'ai une liste de suggestions
Mais, mes précédentes recherches ne sont toujours pas mémorisées
Avant ces suggestions apparaissaient en tête de liste (et en couleur)
Mais bon, je suis déjà satisfaite de ce résultat

Merci pour ton aide précieuse !
Commenter la réponse de iggy.sno
pistouri 8883 Messages postés dimanche 14 juin 2015Date d'inscriptionContributeurStatut 8 décembre 2017 Dernière intervention - 5 déc. 2017 à 15:56
0
Utile
Regarde les réglages dans les options de Firefox → vie privée → Conserver l'historique
De mon coté je ne le garde pas à cause des cookies (qui eux se souviennent de toi)



Bonne continuation .
Commenter la réponse de pistouri