Menu

Formule de calcul

mamanjojo1 89 Messages postés dimanche 12 novembre 2006Date d'inscription 11 novembre 2017 Dernière intervention - 6 nov. 2017 à 10:42 - Dernière réponse : PHILOU10120 4854 Messages postés lundi 16 avril 2012Date d'inscription 21 février 2018 Dernière intervention
- 12 nov. 2017 à 11:08
Bonjour, j'ai besoin SVP d'aide pour formule de calcul je suis Ass Mat et j'ai fais un tableau pour calculer mes heures et indemnités et je bloque sur les indemnités. La formule souhaité est si total d'heure est entre 0 et 9 appliquer 3€ si supérieur à 9 appliquer la formule =3+(total heures-9x0.33).....merci d'avance...

Journée jusqu'a 9h de travail à 3€ si supérieur à 9h c'est 0.33€ de l'heure supplémentaire au delà de 9h...j'espère avoir été claire.....

Afficher la suite 

6 réponses

Répondre au sujet
diablo13800 1091 Messages postés jeudi 2 juillet 2015Date d'inscription 7 février 2018 Dernière intervention - 6 nov. 2017 à 10:57
0
Utile
4
Bonjour,

Essayer avec cette formule :
=Si(A2 <=9 ; 3;3+((A2-9)*0.33))

Avec A2 = votre total d'heure
mamanjojo1 89 Messages postés dimanche 12 novembre 2006Date d'inscription 11 novembre 2017 Dernière intervention - 10 nov. 2017 à 16:13
SUPER !!!! merci à toi....

sinon pour mettre entre 1 et 9 et non inférieur à 9 pour la première partie ; car en fait les jours de non garde il me mets 3€ alors que 0.
diablo13800 1091 Messages postés jeudi 2 juillet 2015Date d'inscription 7 février 2018 Dernière intervention - 10 nov. 2017 à 16:17
Quand vous voulez dire les jours de non garde c'est le cas ou A2 = 0 c'est ca?

Dans ce cas la formule devient:
=Si(A2=0;0;Si(A2 <=9 ; 3;3+((A2-9)*0.33)))
mamanjojo1 89 Messages postés dimanche 12 novembre 2006Date d'inscription 11 novembre 2017 Dernière intervention > diablo13800 1091 Messages postés jeudi 2 juillet 2015Date d'inscription 7 février 2018 Dernière intervention - 11 nov. 2017 à 14:25
Oui non garde 0 mais cela ne fonctionne pas il me mets #NOM?.........
Raymond PENTIER 45123 Messages postés lundi 13 août 2007Date d'inscriptionContributeurStatut 21 février 2018 Dernière intervention > mamanjojo1 89 Messages postés dimanche 12 novembre 2006Date d'inscription 11 novembre 2017 Dernière intervention - 11 nov. 2017 à 23:26
Tu as fait une erreur dans ta formule ...
Recopie-la ici, pour qu'on vérifie.
Commenter la réponse de diablo13800
PHILOU10120 4854 Messages postés lundi 16 avril 2012Date d'inscription 21 février 2018 Dernière intervention - 12 nov. 2017 à 11:08
0
Utile
Bonjour mamajojo1

La formule pour calculer l'indemnité journalière

=SI(A2=0;0;SI(A2<=9;A2*3;3*A2+((A2-9)*0,33)))

Il serait bon de mettre le taux horaire dans une cellule cela facilitera le changement de celui-ci
exemple en C1 le taux horaire 3€
en D1 le pourcentage heure supplémentaire 11% la formule devient

=SI(A2=0;0;SI(A2<=9;A2*C1;C1*A2+((A2-9)*C1*D1)))
Commenter la réponse de PHILOU10120