Signaler

Formule de calcul

Posez votre question mamanjojo1 89Messages postés dimanche 12 novembre 2006Date d'inscription 11 novembre 2017 Dernière intervention - Dernière réponse le 12 nov. 2017 à 11:08 par PHILOU10120
Bonjour, j'ai besoin SVP d'aide pour formule de calcul je suis Ass Mat et j'ai fais un tableau pour calculer mes heures et indemnités et je bloque sur les indemnités. La formule souhaité est si total d'heure est entre 0 et 9 appliquer 3€ si supérieur à 9 appliquer la formule =3+(total heures-9x0.33).....merci d'avance...

Journée jusqu'a 9h de travail à 3€ si supérieur à 9h c'est 0.33€ de l'heure supplémentaire au delà de 9h...j'espère avoir été claire.....

Utile
+0
plus moins
Bonjour,

Essayer avec cette formule :
=Si(A2 <=9 ; 3;3+((A2-9)*0.33))

Avec A2 = votre total d'heure
mamanjojo1 89Messages postés dimanche 12 novembre 2006Date d'inscription 11 novembre 2017 Dernière intervention - 10 nov. 2017 à 16:13
SUPER !!!! merci à toi....

sinon pour mettre entre 1 et 9 et non inférieur à 9 pour la première partie ; car en fait les jours de non garde il me mets 3€ alors que 0.
Répondre
diablo13800 936Messages postés jeudi 2 juillet 2015Date d'inscription 10 novembre 2017 Dernière intervention - 10 nov. 2017 à 16:17
Quand vous voulez dire les jours de non garde c'est le cas ou A2 = 0 c'est ca?

Dans ce cas la formule devient:
=Si(A2=0;0;Si(A2 <=9 ; 3;3+((A2-9)*0.33)))
Répondre
mamanjojo1 89Messages postés dimanche 12 novembre 2006Date d'inscription 11 novembre 2017 Dernière intervention - 11 nov. 2017 à 14:25
Oui non garde 0 mais cela ne fonctionne pas il me mets #NOM?.........
Répondre
Raymond PENTIER 44195Messages postés lundi 13 août 2007Date d'inscription ContributeurStatut 11 novembre 2017 Dernière intervention - 11 nov. 2017 à 23:26
Tu as fait une erreur dans ta formule ...
Recopie-la ici, pour qu'on vérifie.
Répondre
Donnez votre avis
Utile
+0
plus moins
Bonjour mamajojo1

La formule pour calculer l'indemnité journalière

=SI(A2=0;0;SI(A2<=9;A2*3;3*A2+((A2-9)*0,33)))

Il serait bon de mettre le taux horaire dans une cellule cela facilitera le changement de celui-ci
exemple en C1 le taux horaire 3€
en D1 le pourcentage heure supplémentaire 11% la formule devient

=SI(A2=0;0;SI(A2<=9;A2*C1;C1*A2+((A2-9)*C1*D1)))
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !