Itunes se lance tout seul... [Résolu]

rizcolais - 9 oct. 2017 à 20:03 - Dernière réponse :  Maryane
- 28 nov. 2017 à 13:43
Bonsoir;

J'ai un petit soucis! Depuis quelques jours lorsque je branche mes écouteurs sur mon mac (qui d'ailleurs ne fonctionne plus que d'un coté - important car je pense que cela est arrivé +/- en même temps) Itunes se met en marche et en arrêt tout seul (même quand celui n'est pas ouvert). Idem quand je regarde VLC (cette fois ci uniquement quand je l'ouvre), il se met en "pause" et redémarre le film tout seul....
Siri se mettait également en marche tout seul, mais j'ai désactivé cette fonction... Je pense qu'il peut y avoir un soucis au niveau du haut-parleur de l'écouteur?
J'ai déjà essayé "préférences système->utilisateurs et groupes->ouverture->décocher iTunes".
J'ai déjà éteins mon ordi pendant un long moment et fermer la session etc etc.

Ma solution temporaire est de mettre le son à 0 pour Itunes


S'il vous plais aidez moi

Merci!



Afficher la suite 

8 réponses

Répondre au sujet
dede74000 23925 Messages postés jeudi 5 avril 2007Date d'inscriptionContributeurStatut 12 décembre 2017 Dernière intervention - 10 oct. 2017 à 09:06
+1
Utile
Bonjour,

Essayes de jeter le fichier préférence de iTunes, qui se trouve dans la bibliothèque utilisateur, dossier Préférences et qui doit se nommer "com.apple.itunes.plist" (iTunes étant fermé)

Pour accéder à ta bibliothèque utilisateur, depuis le Finder/Menu Aller, en tenant la touche option (alt) enfoncée, la fera apparaître dans le menu déroulant.

http://www.commentcamarche.net/faq/45311-comment-acceder-a-la-bibliotheque-utilisateur-sous-os-x
Commenter la réponse de dede74000
rizcolais - 11 oct. 2017 à 10:28
0
Utile
Bonjour, merci de m'avoir répondu, le seul document que j'ai trouvé qui ressemble au votre se nomme "com.apple.nsurlsessiond" chez moi.. Est-ce bien celui-là que je dois supprimer?

Merci d'avance

Eloïse
Commenter la réponse de rizcolais
dede74000 23925 Messages postés jeudi 5 avril 2007Date d'inscriptionContributeurStatut 12 décembre 2017 Dernière intervention - 11 oct. 2017 à 11:05
0
Utile
2
Bonjour,

Tu ne t'es pas trompée de bibliothèque ? tu as bien suivi les explications pour accéder à ta bibliothèque utilisateur ?
Si oui, tu devrais trouver ces fichiers préférence :


Je ne vois pas à quoi correspond celui cité, n'y touche pas.
Effectivement je n'étais pas entré dans le dossier "préférence" ! J'ai supprimé le dossier com.apple.itunes.plist! Je vous tient au courant pour la suite... (je suis en cours)
Ca à l'air de fonctionner merci!!!
Commenter la réponse de dede74000
rizcolais - 15 oct. 2017 à 22:07
0
Utile
Le problème n'est pas résolu quand je lance VLC ):
Commenter la réponse de rizcolais
DOUDOUFLIN 1 Messages postés mercredi 15 novembre 2017Date d'inscription 15 novembre 2017 Dernière intervention - 15 nov. 2017 à 18:30
0
Utile
1
Bonjour
Alors moi j'ai le meme problème. J'ai essayé de supprimer le fichier com.apple.iTunes.plist, mais lorsque je le supprime La fenêtre du contrat de licence Itunes me demande d'accepter, ce que je fais, ensuite je quitte iTunes et là c'est reparti, iTunes s'allume tout seul

Est ce que quelqu'un peut m'aider ?

Merci
Commenter la réponse de DOUDOUFLIN