Signaler

Déplacer partition "système"

Posez votre question tritrou390 4Messages postés mercredi 13 septembre 2017Date d'inscription 13 septembre 2017 Dernière intervention - Dernière réponse le 14 sept. 2017 à 10:52 par phil2k
Bonjour à tous,

Je viens d'installer un windows 10 sur mon PC, mais la partition dites "Système" n'est pas du tout sur le bon disque, elle est sur celui qui contient mes données et qu'il m'arrive d'enlever par moment.

Ce que j'aimerai donc c'est déplacer cette partition système sur mon disque de démarrage.
http://img-19.ccm2.net/TMDCvt9wmLMEUzqkHrqqYslMgn8=/cc1a1a72ae1b48cfb848eb505cb58051/ccm-ugc/disque.PNG

Quelqu'un saurait-il si c'est possible et comment faire ?

Merci d'avance :)

Utile
+1
plus moins
Bonjour

Ca peut se réparer :

Ouvrez une invite de commande (cmd) en mode administrateur (par click droit sur démarrer)

Tapez :

diskpart
select disk 0
select part 1
active
exit

Ne pas oublier le exit .

Toujours dans la fenetre de l'invite de commande , taper :
(/l , c'est un L minuscule) :

bcdboot C:\windows /l fr-FR /s C:

La commande doit retourner que les fichiers ont été créés ou copiés.

Redémarrer .


(inspiré de ce dépannage)
Il existe 3 sortes de gens: ceux qui savent compter et ceux qui ne savent pas.
Il y a deux catégories de personnes : celles qui divisent tout en deux catégories et les autres.
tritrou390 4Messages postés mercredi 13 septembre 2017Date d'inscription 13 septembre 2017 Dernière intervention - 13 sept. 2017 à 12:07
Merci beaucoup pour votre réponse :)

Avant de le faire j'ai une petite question. En faisant ça, ça va déplacer la partition système ou je doit avant de redémarrer, supprimer les fichiers dans le E:\Boot ?
Répondre
Donnez votre avis
Utile
+0
plus moins
Du coup j'ai bien les fichiers de boot sur le C:

Il faut maintenant faire comprendre à Windows qu'il faut aller prendre les fichiers sur le C: et non sur le E: car dans le gestionnaire de disque, c'est toujours mon E: qui est la partition système...

J'ai essayer de supprimer les fichier de E:\Boot mais Windows n'est pas d'accord...

Quelqu'un aurait-il une solution ? (à part formater le disque...)

Merci.
phil2k 10778Messages postés lundi 28 octobre 2013Date d'inscription ContributeurStatut 21 septembre 2017 Dernière intervention - 13 sept. 2017 à 13:32
il y a bien eu le message : fichiers correctement copiés ?

Si oui , débranchez le E: et démarrez comme ca
Répondre
phil2k 10778Messages postés lundi 28 octobre 2013Date d'inscription ContributeurStatut 21 septembre 2017 Dernière intervention - 14 sept. 2017 à 10:52
Je complete

Il faut aller dans le BIOS , modifier l'ordre de boot , pour mettre le C: en 1er ...
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !