Signaler

[Kubuntu 17.04] Clé wifi détecté mais connexion impossible. [Résolu]

Posez votre question little boy62 2766Messages postés lundi 11 novembre 2013Date d'inscription 10 septembre 2017 Dernière intervention - Dernière réponse le 10 sept. 2017 à 11:28 par little boy62
Bonsoir (ou bonjour selon l'heure) à toutes et à tous.

Premièrement : je suis un tout nouveau novice en linux, donc soyez indulgent si je ne comprends pas et qu'il faut me répéter des choses. ^^

J'ai toujours voulu testé linux... En réel et pas sous machine virtuellle (ce que j'ai déjà fait)...

Facie sous VM, la connexion est "pontée". ^^


Et vu que j'avais un pc fixe avec windows 10, que la clé est inscrite en mémoire (bios), j'ai sauté le pas et j'ai installé Kubuntu sur le disque entier...


Bref :

J'ai deux clé wifi.
=> Premier réflexe : utiliser la plus "puissante".

Non seulement la clé n'est pas détectée.
Et les pilotes trouvées (script shell), à leur lancement : erreur.

Et là, par acquis de conscience, je retire cette clé et insère l'autre...


YOUPI : La clé est détectée et me donne les réseaux wifi auxquels me connecter...

La joie est de courte durée, car :
1. je met la bonne clé WEP (WPA2-PSK)
2. La tentative de connexion se lance, patine et... ne se fait pas...

Du coup, j'essaye de configurer la chose...

SSID : C'est le bon
Mode : Infrastructure / Ad-hoc / Point d'accès etc... J'ai essayé les 3... en vain

Quelqu'un d'entre vous peuvent m'aider à faire avancer le schmiblick


Je ne sais même pas ce qu'il vous faut pour diagnostiquer, ou autre.. :/


Merci d'avance.



Utile
+0
plus moins
Salut,

Jette un œil à cette page, peut-être y trouveras-tu un début de solution…

Donnez votre avis
Utile
+0
plus moins
Salut.

déjà, merci à toi, Zipe31 :)

Le problème rencontré est vraiment le même énoncé dans le lien.
Une bonne piste, merci.

Donc je dois voir si le fichier NetworkManager.conf correspond aux lignes données dans ton lien.
Et sinon, le modifier avec les droits admin...

Déjà, je ne sais pas comment modifier (normal, jamais fait)
Encore moins avec les droits admin.


C'est le moment d'y mettre.
J'aurais appris des choses. ;)


Let's go ! ;)

@+

Comme un sage m'a dit : « en France, on a le droit de tout faire....
Faut juste ne pas se faire choper. »
Donnez votre avis
Utile
+0
plus moins
Re :D

Bingo, t'as vu juste, auguste... ^^

Il me manquait ces lignes dans le fichier NetWorkManager.con :
[device]
wifi.scan-rand-mac-address=no


Une fois la modification faite et le redémarrage du service, j'ai supprimé le réseau enregistré.

Pour me connecter une nouvelle fois, mais avec succès cette fois-ci...

Avant (3/5 ans), la connexion s'établissait et 5 min après, pouf...

Et là, ça tient...


Cool, ils ont bien bossé, je vais pour une fois garder linux en définitif sur ce pc.


++



Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !