GX60 - Carte graphique de bureau non activée [Résolu]

NaiitLame 14 Messages postés dimanche 29 juin 2014Date d'inscription 4 août 2017 Dernière intervention - 3 août 2017 à 22:28 - Dernière réponse : spring117 119 Messages postés vendredi 27 décembre 2013Date d'inscription 12 décembre 2017 Dernière intervention
- 4 août 2017 à 12:28
Bonjour à tous!

Je viens à vous car je n'ai pas trouvé de réponses à mon problème malgrès les nombreuses recherches effectuées sur différents forums.

Le problème est comme dans le titre de ce topic, au niveau de mes cartes graphiques :

AMD Radeon(TM) HD8970M (utilisée pour des tâches nécéssitant une faible puissance comme le bureau ou internet.)

AMD Radeon HD 8650G (utilisée lors de tâches demandant plus de puissance tel que les jeux.)

Mon problème est différent de la plupart des utilisateurs puisque ma carte graphique de jeu est allumé en permanence même lorsque je suis sur le bureau ce qui a pour effet de faire chauffer mon ordinateur.
J'ai récemment installer windows 8.1 sur mon ordinateur ainsi que mes drivers à l'aide d'internet, peut-être que le problème vient de là mais je n'en pas certain puisqu'il est indiqué dans mon gestionnaire de périphériques que mes cartes graphiques sont à jour et fonctionnelles.

Je vous laisse ma configuation si vous en avez besoin :


Microsoft Windows 8.1 Professionnel 64 bit (build 6.3.9600)

Carte mère :

Micro-Star MS-16FK 1.000 (BIOS E16FKAMS.D0H)

Processeur :

AMD A10-5750M APU with Radeon HD Graphics 2,50 GHz P0 (AMD64 Family 21 Model 19 Stepping 1)

Capacité totale : 8 Go

Barrette n° 1 : MSI16D3LS1KBG/4G Channel A (4 Go)
Barrette n° 2 : MSI16D3LS1KBG/4G Channel B (4 Go)

Stockage :

HGST HTS721010A9E630 (931,51 Go)

Carte graphique :

Carte n° 1 : AMD Radeon HD8970M
Carte n° 2 : AMD Radeon HD 8650G

Carte réseau

Carte n° 1 : Qualcomm Atheros AR9485WB-EG Wireless Network Adapter
Carte n° 2 : Rivet Networks Killer E2200 Gigabit Ethernet Controller

Voilà, merci d'avance si vous me proposez des solutions et bonne journée/soirée à vous.
Afficher la suite 

7 réponses

Répondre au sujet
spring117 119 Messages postés vendredi 27 décembre 2013Date d'inscription 12 décembre 2017 Dernière intervention - 3 août 2017 à 22:45
0
Utile
Salut a toi , pour moi l'ordinateur ne peut pas attribuer des taches spécifiques.

Par exemple carte n°1 que pour le bureau et carte n°2 que pour les jeux .

Pour moi et je ne suis pas vraiment sur mais en réalité ton pc doit utiliser les deux cartes tous le temps et répartir le travail .

exemple : si le bureau prend 500mo sur ta carte graphique les deux vont se répartir la tache donc 250mo pour chaque carte.

Voila apres je suis pas sur donc attends une autre confirmation de quelqu'un d'autre car je suis pas sur
Commenter la réponse de spring117
NaiitLame 14 Messages postés dimanche 29 juin 2014Date d'inscription 4 août 2017 Dernière intervention - 3 août 2017 à 22:52
0
Utile
5
Salut et merci pour ta réponse très rapide (:

J'ai été obliger de racheter un disque dur puisque l'ancien à lâché et suite à ça j'ai dû réinstaller windows 8.1 ainsi que les drivers.

Cela fait déjà 2-3 ans que j'ai mon PC et avant il fonctionnait comme décrit dans la description; c'est à dire avec la carte graphique de base lorsque j'étais sur des tâches ne nécéssitant pas d'importante puissance, et avec la puissante carte lorsque je jouais.

Malheureusement ce n'est plus le cas actuellement.

Le changement d'utilisation de carte graphique par mon ordinateur se repère grace à un voyant sur le bouton de démarrage qui est blanc lorsque la carte de base est utilisée et par un voyant orange lorsque l'autre est utilisée.
spring117 119 Messages postés vendredi 27 décembre 2013Date d'inscription 12 décembre 2017 Dernière intervention - 4 août 2017 à 00:04
je pense que tu a deja regarder mais est ce que tu a regarder dans les parametres de carte graphique si l'option c'était pas désactivé ?
NaiitLame 14 Messages postés dimanche 29 juin 2014Date d'inscription 4 août 2017 Dernière intervention - 4 août 2017 à 00:09
Ouais j'ai check et je l'ai désactivé/réactivé par acquis de conscience mais rien ne se passe ^^
spring117 119 Messages postés vendredi 27 décembre 2013Date d'inscription 12 décembre 2017 Dernière intervention - 4 août 2017 à 09:37
Avant tu avais windows cb ?

Meme en déactivant et réactivant sa marche pas ?

Comment savez vous que sa ne marche plus que vos deux carte ne sont pas utiliser comme vous le dites ?
NaiitLame 14 Messages postés dimanche 29 juin 2014Date d'inscription 4 août 2017 Dernière intervention - 4 août 2017 à 11:05
J'avais windows 8.1 également avant le changement de disque dur et même en désacrivant/réactivant cela ne fonctionne pas.

Comme dis précédemment, le changement d'utilisation de carte se remarque par le voyant sur le bouton démarrer, s'il est blanc ou orange. Les deux cartes graphiques ne peuvent être utilisées simultanément

Je pense avoir finallement réussis, c'étais bien un problème de drivers à ma plus grande surprise.
Pour télécharger mes drivers, j'allais sur le site officiel msi en recherchant les derniers pilotes à l'aide de la référence de mon pc ainsi que sur le site "touslesdrivers" mais ils ne proposaient visiblement pas tous les drivers disponnible.

En allant sur le site "maconfig",l'analyse m'a montré qu'un drivers manquait au niveau de la carte graphique. Après installation, tous fonctionnait normalement.

Le problème est donc réglé puisque les cartes sont bien utilisées lors de leur tâches attribuées.

Merci beaucoup de ton aide et de ta rapidité Spring117 :)
spring117 119 Messages postés vendredi 27 décembre 2013Date d'inscription 12 décembre 2017 Dernière intervention - 4 août 2017 à 12:28
derien mais tu as fait tous tout seule :)


a++
Commenter la réponse de NaiitLame