FireFox rame [Résolu]

FireCrox 17 Messages postés vendredi 27 mai 2016Date d'inscription 8 juin 2017 Dernière intervention - 3 juin 2017 à 18:22 - Dernière réponse : Malekal_morte- 145229 Messages postés mercredi 17 mai 2006Date d'inscriptionModérateurStatut 16 janvier 2018 Dernière intervention
- 8 juin 2017 à 17:12
Bonjour,

j'ai depuis 1 semaine, mon navigateur FireFox qui rame.

J'ai des problèmes de chargement des sites trop long, de lags et de freezes de plusieurs secondes alors qu'il n'y a aucune que cela ce produise.

J'ai regarder en passant par Chrome, j'ai un peu le même problème, mais en un peu moins violent. Et j'ai essayer Edge, lui aucun problème, tout est fluide.

Alors j'ai fais des tests de débit, mais aucun soucis au niveau de ma box Orange. Et j'ai même fait des tests de mes plugs CPL qui n'ont aucun défauts apparent, tous marche pour le mieux.

Ensuite, j'ai tous simplement désinstaller FireFox, et tous remis à zéro en faisant la MAJ, mais rien n'y fait.

Donc je voudrais savoir quoi faire pour fix ces problèmes de connexion, car je n'ai vraiment pas envie de changer de navigateur.

Merci.
Afficher la suite 

13 réponses

Répondre au sujet
Malekal_morte- 145229 Messages postés mercredi 17 mai 2006Date d'inscriptionModérateurStatut 16 janvier 2018 Dernière intervention - 3 juin 2017 à 18:31
+1
Utile
1
Salut,

Réinitialise/Répare les navigateurs WEB concernés par les problèmes :

et pour voir ce qui tourne :

Suis le tutoriel FRST. ( prends le temps de lire attentivement - tout y est bien expliqué ).

Télécharge et lance le scan FRST, 3 rapports FRST seront générés :
  • FRST.txt
  • Shortcut.txt
  • Additionnal.txt


Envoie ces 3 rapports sur le site http://pjjoint.malekal.com/ et en retour donne les 3 liens pjjoint qui mènent aux rapports ici dans une nouvelle réponse afin que l'on puisse les consulter.

Cette réponse vous a-t-elle aidé ?  
FireCrox 17 Messages postés vendredi 27 mai 2016Date d'inscription 8 juin 2017 Dernière intervention - 3 juin 2017 à 19:43
Merci pour votre réponse, je vais essayer directement le tuto., car la réparation et réinstallation propre déjà essayer et n'a servi a rien, donc je vous fais signe dès que j'aurai fais la manip.
Commenter la réponse de Malekal_morte-
Malekal_morte- 145229 Messages postés mercredi 17 mai 2006Date d'inscriptionModérateurStatut 16 janvier 2018 Dernière intervention - 3 juin 2017 à 21:58
+1
Utile
2
Si tu désactives l'acceleration 3D sur Firefox : https://forum.malekal.com/viewtopic.php?t=55576&start=
Ca change qq chose ?
Cette réponse vous a-t-elle aidé ?  
FireCrox 17 Messages postés vendredi 27 mai 2016Date d'inscription 8 juin 2017 Dernière intervention - 3 juin 2017 à 22:07
oui, ça à l'air d’être bon, c'est revenu comme c'était avant le problème, j'espère que ça va durer ainsi, encore merci de ton aide, si besoin je sais où demander, merci.
Malekal_morte- 145229 Messages postés mercredi 17 mai 2006Date d'inscriptionModérateurStatut 16 janvier 2018 Dernière intervention > FireCrox 17 Messages postés vendredi 27 mai 2016Date d'inscription 8 juin 2017 Dernière intervention - 3 juin 2017 à 22:40
ok bon courage =)
Commenter la réponse de Malekal_morte-
FireCrox 17 Messages postés vendredi 27 mai 2016Date d'inscription 8 juin 2017 Dernière intervention - 3 juin 2017 à 21:12
Commenter la réponse de FireCrox
FireCrox 17 Messages postés vendredi 27 mai 2016Date d'inscription 8 juin 2017 Dernière intervention - 5 juin 2017 à 18:32
0
Utile
Bonjour, le problème est revenu, donc j'ai décider de faire un reboot total du PC, pour régler d'autre problèmes mineur que mon PC avait depuis le début, j'ai pu remettre tout à neuf, mais FireFox rame toujours autant, je vous met en réponse les 3 nouveaux liens de l'analyse faite, ne vous pressez pas pour moi, je peux attendre votre réponse, merci d'avance pour l'aide que vous essayer de m'apporter.
Commenter la réponse de FireCrox
Malekal_morte- 145229 Messages postés mercredi 17 mai 2006Date d'inscriptionModérateurStatut 16 janvier 2018 Dernière intervention - 6 juin 2017 à 15:21
Ca n'a rien à voir avec des virus, donc pas besoin de FRST.
Soit c'est encore l'accélération 3D.
Soit c'est Kaspersky qui cause des problèmes avec Firefox
Soit c'est un bug dans Firefox.
FireCrox 17 Messages postés vendredi 27 mai 2016Date d'inscription 8 juin 2017 Dernière intervention - 6 juin 2017 à 18:27
L'accélération 3D, ne change rien.
Faut que je regarde pour Kapersky, ça pourrait être ça.
Sinon j'ai pas de chance X)
Merci quand même.
Malekal_morte- 145229 Messages postés mercredi 17 mai 2006Date d'inscriptionModérateurStatut 16 janvier 2018 Dernière intervention > FireCrox 17 Messages postés vendredi 27 mai 2016Date d'inscription 8 juin 2017 Dernière intervention - 7 juin 2017 à 11:59
ok =)
FireCrox 17 Messages postés vendredi 27 mai 2016Date d'inscription 8 juin 2017 Dernière intervention > Malekal_morte- 145229 Messages postés mercredi 17 mai 2006Date d'inscriptionModérateurStatut 16 janvier 2018 Dernière intervention - 8 juin 2017 à 14:52
Bonjour,
bonne nouvelle, je m’apprêtais à essayer de régler le problème cette après-midi après le taff, pour voir si cela venait de mon anti-virus ou un bug comme vous me l'aviez dit, mais même pas besoin, le problème c'est régler tout seul.
J'ai retrouver ma connexion d'avant, donc cela devait être sûrement un bug de FireFox.
Merci encore pour l'aide, je peux enfin passer en résolu !!!
Bonne journée à vous.
Malekal_morte- 145229 Messages postés mercredi 17 mai 2006Date d'inscriptionModérateurStatut 16 janvier 2018 Dernière intervention > FireCrox 17 Messages postés vendredi 27 mai 2016Date d'inscription 8 juin 2017 Dernière intervention - 8 juin 2017 à 17:12
A voir si ça tient cette fois-ci =)
Commenter la réponse de FireCrox