Signaler

Comment trouver une valeur en fonction de 2 variables? [Résolu]

Posez votre question solenne - Dernière réponse le 12 mai 2017 à 21:21 par solenne001
Bonjour,

Je travaille sous excel 2013. J'ai un tableau dans lequel j'ai une colonne âge (première variable) et une ligne score (deuxième variable) En fonction de ces deux variables j'obtiens un "raw score", que je dois actuellement chercher manuellement...existe t il une formule pour qu'automatiquement ce raw score vienne s'afficher dans une autre cellule?

Merci d'avance à ceux qui pourront m'aider!



Afficher la suite 
Utile
+1
plus moins
Bonsoir,

Vu la structure des notes, tu peux utiliser un recherchev().
Exemple :
=RECHERCHEV($C$3;$A$10:$AC$99;$CC$4+2;FAUX)


Cordialement
solenne001 2Messages postés jeudi 11 mai 2017Date d'inscription 12 mai 2017 Dernière intervention - 12 mai 2017 à 21:21
Merci! mon problème est résolu grâce à vous!
Cordialement
Répondre
Donnez votre avis
Utile
+0
plus moins
Bonjour,

Perso, je ne peux pas deviner comment se calcule ton raw score.
Soit il y a une formule ou un algorithme qui permet de le calculer, soit il y a un tableau dans lequel on retrouve ce score en fonction de tes 2 entrées.

Donne nous un fichier avec des explications.

Cordialement
Donnez votre avis
Utile
+0
plus moins
Merci pour votre réponse rapide! Il s'agit en effet d'un tableau dans lequel on retrouve le raw score (=note brut intermédiaire) en fonction de mes 2 entrées (âge et score obtenu que je renseigne dans des cellules C3 et C4)
Les âges sont répertoriés dans la colonne A (de A10 à A 99) et les scores dans la ligne 9 (B9 à AC9) les notes brutes sont les valeurs dans le tableau délimité par ces données.
Exemple l'enfant à 4 ans et 8 mois et a obtenu un score de 10 au bilan. Je rentre donc en C3 4-8/4-9 et en C4 10 et je voudrai que la note brute intermédiaire s'affiche dans la case C5 (ici 103).

Merci pour l'attention que vous portez à mon problème!

Bonne soirée
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !