Signaler

Programme par defaut

Posez votre question yoyo5406 136Messages postés mardi 30 octobre 2012Date d'inscription 17 juillet 2017 Dernière intervention - Dernière réponse le 21 mars 2017 à 11:17 par kaneagle
Bonjour,

J'ai un programme (xivo client) qui m'ouvre un popup des qu'un client m'appelle.
Jusqu’à présent ce popup s'ouvrait avec Google Chrome ce qui est très bien, mais depuis deux jours il s'ouvre avec Internet Explorer.
Comment faire pour que le popup réapparaisse sur Chrome ? (mon navigateur par défaut est bien chrome)

Merci
Afficher la suite 
Utile
+0
plus moins
Bonjour,

Clic droit sur Démarrer
Panneau de configuration
Programmes par défaut
Définir les programmes par défaut
Dans le volet gauche, sélectionne --> Google Chrome
Clique sur --> Définir ce programme comme programme par défaut
Clique sur --> Choisir les paramètres par défaut pour ce programme
Coche --> Sélectionner tout
Enrégistrer
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !