Signaler

Carte Graphique HS ? [Résolu]

Posez votre question booste 89Messages postés mardi 10 mai 2011Date d'inscription 4 février 2017 Dernière intervention - Dernière réponse le 11 janv. 2017 à 18:27 par Papounet17000
Bonjour,
mon PC à Freeze sans raison valable car utilisation faible.
J'ai alors tenté de le redémarré mais rien, l'écran rester noir, et aucune image sur le boot du Bios.
Après plusieurs tentatives je décide de passer sur le second connecteur de la CG même résulta.
Du coup j'ai essayé à nouveau mais sur le connecteur de la carte mere, et là tous fonctionnent normalement...
Lorsque je vais dans le gestionnaire de périphérique dans l'onglet Carte graphique il est indiqué que je suis actuellement sur le chipset ce qui est normal, mais la carte graphique n'est plus détectée, alors que celle-ci semble fonctionner vue que les ventilateurs tournent correctement.

Je voulais savoir si lorsque je suis sur l'IGPU la carte graphique devrais quand même être dans le gestionnaire de périphérique .
Afficher la suite 
Utile
+0
plus moins
Salut,

Le plus simple est de tester la carte graphique dans un autre PC.

Mais d'après ce que tu nous dis soit elle est HS soit c'est le port PCIe.
Donnez votre avis
Utile
+0
plus moins
Bonjour...

Il est bizarre que, ta CG étant dans son slot physiquement, elle n'inhibe pas le chipset...pour moi, soit le slot est sale/HS, soit ta CG a un gros pb...

Le fait que les ventilos tournent de signifie en aucun cas que la >CG est OK...juste que les ventilos le sont...


Cdt,
@+

"Qui veut gravir une montagne commence par le bas ! "
Signé : "Gillette" alias  "nobody" ! ;)   (°!°)
Donnez votre avis
Utile
+0
plus moins
J'ai essayé de changer de Slot PCIe, le résultat fut le même, je la considère donc comme hs bien que je m'en doutais un peu en soi...
Donnez votre avis
Utile
+0
plus moins
Regarde si les contacts sont bien brillants...HS pou HS, gratte-les un peu avec une lime à ongles en carton...
St tu peux aussi l'essayer sur une autre machine, ce sera un bon test...
booste 89Messages postés mardi 10 mai 2011Date d'inscription 4 février 2017 Dernière intervention - 11 janv. 2017 à 11:17
Les contacts sont impeccables. Comme je le pensais le problème vient effectivement de la CG carte j'ai essayé avec une autre carte sur le même PC et aucun problème.
Répondre
Donnez votre avis
Utile
+0
plus moins
Il y a quelques condensateurs sur ces cartes...regarde s'il n'y en a pas un bombé voire ouvert...sinon, effectivement....benne ...!
booste 89Messages postés mardi 10 mai 2011Date d'inscription 4 février 2017 Dernière intervention - 11 janv. 2017 à 12:11
J'ai regardé, entre la carte et le dissipateur je peux légèrement voir les condensateurs mais aucun ne semble anormal, après il faudrait éventuellement démonter la carte mais ça n'en vaut pas vraiment le coup....
Répondre
Donnez votre avis
Utile
+0
plus moins
Il est vrai que selon le condo qui serait HS, ce ne serait pasz forcément facile de le changer....je crois qu'il va falloir faire sans...
@+

Papounet17000 18574Messages postés lundi 4 février 2008Date d'inscription 25 avril 2017 Dernière intervention - 11 janv. 2017 à 18:27
A mon avis c'est plus le GPU qui est HS que les condos.
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !