Probleme de PDF [Fermé]

le petit chat 49 5 Messages postés dimanche 17 novembre 2013Date d'inscription 3 février 2017 Dernière intervention - 2 déc. 2016 à 12:28 - Dernière réponse : Matancy 677 Messages postés dimanche 14 juin 2015Date d'inscription 18 septembre 2017 Dernière intervention
- 3 déc. 2016 à 17:31
Bonjour ,
je n 'arrive pas à installer abode acrobat reader sur mon pc sous w10 64 bits.
Il le refuse mais je ne sais comment faire .
Pourriez m 'aider à l 'installer car je ne peux ouvrir mes documents et je suis bien ennuyée.
Merci et passez une belle journée , j 'attends votre réponse merci
Afficher la suite 

4 réponses

Matancy 677 Messages postés dimanche 14 juin 2015Date d'inscription 18 septembre 2017 Dernière intervention - 2 déc. 2016 à 12:45
0
Utile
Bonjour,

Vous pouvez choisir d'utiliser votre navigateur web pour ouvrir les pdf.
Il suffit juste de cliquer sur un pdf, ouvrir avec...
Choisir Google Chrome ou Firefox et cocher la case pour mémoriser ce choix.

Matancy
le petitchat49 - 2 déc. 2016 à 15:14
0
Utile
Bonjour Matancy
C 'est gentil à vous de me répondre et oui c 'est la galère , mais je ne comprends pas pourquoi il ne veux s 'ouvrir le PDF j 'ai toujours une page blanche , et comme elle blanche je ne peux l 'ouvrir c 'est le chat qui se mord la queue. Comme navigateur j 'ai exploreur internet.
Faut-il que je change de navigateur lequel me conseillez vous ?
J ai installe PDF Architect 4 il est pas mal , mais la clé d 'installation ne veux pas s'installer comment faire ?
Merci de me répondre.
le petit chat 49 5 Messages postés dimanche 17 novembre 2013Date d'inscription 3 février 2017 Dernière intervention - 2 déc. 2016 à 16:33
0
Utile
Bonsoir Matancy ,

Merci d 'avoir répondu à mon problème .
il est résolu
J 'ai juste change de navigateur d 'internet je suis passée sur Mozilla et le PDF c 'est ouvert tout de suite .
Merci à vous et bonne soirée
Matancy 677 Messages postés dimanche 14 juin 2015Date d'inscription 18 septembre 2017 Dernière intervention - 3 déc. 2016 à 17:31
0
Utile
Vu que le problème est résolu, je vais le mettre comme résolu ;)