Capture vidéo sous vista [Fermé]

annie1402 5 Messages postés samedi 18 août 2007Date d'inscription 20 août 2007 Dernière intervention - 18 août 2007 à 21:00 - Dernière réponse : annie1402 5 Messages postés samedi 18 août 2007Date d'inscription 20 août 2007 Dernière intervention
- 20 août 2007 à 18:42
Bonjour, impossible de capturer les vidéos de mon camescope sony sous vista. Le camescope n'est pas reconnu aussi bien sur prise usb que sur IEEE1394. J'ai essayé avec studio 11 et avec movie maker. Avec les deux j'ai le même message pas de camescope dv. Que faire quelqu'un peut-il m'aider ? Merci
Afficher la suite 
5Messages postés samedi 18 août 2007Date d'inscription 20 août 2007 Dernière intervention

6 réponses

Utilisateur anonyme - 18 août 2007 à 21:12
0
Utile
5
Salut,

En allumant le camescope et en le reliant vista détecte un nouveau matériel ?

Si c'est le cas il ne manque plus que le driver pour vista du camescope.
annie1402 5 Messages postés samedi 18 août 2007Date d'inscription 20 août 2007 Dernière intervention - 18 août 2007 à 21:21
Non vista ne le détecte pas et c'est bien mon problème, d'apres sony avec vista il' n'y a pas besoin de driver
Utilisateur anonyme > annie1402 5 Messages postés samedi 18 août 2007Date d'inscription 20 août 2007 Dernière intervention - 18 août 2007 à 21:26
Relie le camescope, allume le. Va dans le gestionnaire de périphérique et regarde si aucun périphérique n'est avec un "?" ou un "!".

Dans les options il faut activer les périphériques cachés également.
annie1402 5 Messages postés samedi 18 août 2007Date d'inscription 20 août 2007 Dernière intervention > Utilisateur anonyme - 20 août 2007 à 16:06
J'ai activé les périphériques cachés, aucun périphérique avec un point d'exclamation ou d'interrogation. IEEEE1394 apparait bien.
Utilisateur anonyme > annie1402 5 Messages postés samedi 18 août 2007Date d'inscription 20 août 2007 Dernière intervention - 20 août 2007 à 18:18
Salut,

Le port IEEE a déja fonctionner avec autre chose ?

a tu un cable de rechange ?
annie1402 5 Messages postés samedi 18 août 2007Date d'inscription 20 août 2007 Dernière intervention > annie1402 5 Messages postés samedi 18 août 2007Date d'inscription 20 août 2007 Dernière intervention - 20 août 2007 à 18:42
Le cable fonctionne camescope vers graveur de salon. Je vérifirai prise Ilink du PC, car pas d'autre appareil pour tester. Le micro n'ayant que deux mois j'irai au xervice apprès vente.
Merci de ton aide.